Welcome, Guest
Username: Password: Remember me
14 Nov 2018
Glad to announce of release of INDI Library v1.7.5 on 2018-11-14. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: iEQ mount issues

iEQ mount issues 2 months 3 days ago #29505

Hello everyone,

I have a few questions regarding kstars and the ekos iEQ driver.

First of all I have a rather noob question about the time settings in kstars. I setup my time site with the setup wizard, and noticed that it did not apply DST. I looked into the altitude and time settings, and noticed that my lat/long are correct, but the DST was set to --, and when I try to set it to yes, it gives me an error that the time site is read only and I need to create a new one. However the error seems to persist no matter how many I setup. Is there a correct operation procedure for getting the DST to stick? Once I manually correct the time, ekos then relays the correct information to my mount.

Second, when I launch ekos, and check the site settings on the INDI control panel for the iEQ mount, it shows my longitude as 272 degrees, my standard longitude is -87 degrees. Is that normal? Is it doing some sort 360 degree translation? I noticed that even with the correct time set, that while the longitude is set to 272 everything happens upside down, and backwards. After setting it manually in INDI control panel to -87 degrees HH:MM, it performs as normal. I've found myself having to do this every time despite saving the configuration. Is there another operating procedure to correct this that I need to be aware of in order to help keep both the time and longitude settings?

Thanks for any help, and sorry if these questions have been asked, I did a search and could not find anything that was exactly similar to what I am experiencing, outside of the FAQ on make sure your time site is correct.

--Miles

Please Log in or Create an account to join the conversation.

iEQ mount issues 2 months 3 days ago #29511

Press Ctrl+G or go to Settings --> Geographic Settings and make sure your information is correct. The 272 is correct, INDI measures the longitude Eastward+ you don't need to change that as the driver already make the necessary conversions when sending it to the mount.
The following user(s) said Thank You: MilesChatterji

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last Edit: by knro.

iEQ mount issues 2 months 3 days ago #29512

Thank you this is good to know however I am still having trouble getting it to accept the DST. Please see the attached photo, Is there a way to get the dst change to stick in kstars?


Its says that every time I change DST to US, and then when I go back to the menu its back to -- again.

Please Log in or Create an account to join the conversation.

Last Edit: by MilesChatterji.

iEQ mount issues 2 months 2 days ago #29519

Turns out no DST rule was set for this particular city, I fixed that in GIT. For the time being, the quickest solution is to add a custom location and set all the information yourself. You can also simply change the city name to "My Home" for example and it will be saved as such.

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
  • Page:
  • 1
Time to create page: 0.235 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica