×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

[SOLVED] EQ6-R parking problem

  • Posts: 38
  • Thank you received: 4

EQ6-R parking problem was created by Lichtagent

Dear Star-friends,

I recently switched from an ASCOM/SGP-System to INDI/EKOS on a Stellar-Mate - everything is up to date...

While I'm now able to do my basic astrophotography tasks incl. guiding, etc. the park/unpark sequence results in continuous rotation in both axis until the cables get tangled and a mechanical error occurs.
Allthough I'm aware that there are no hardware decoders in the EQ6-R the parking was no problem under ASCOM.

I synced the mount twice to get its coordinates right (once roughly at polaris and afterwards on M31), but the parking-command just led to the behavior mentioned above.

Does this sound familiar to you and does someone know a remedy?

Thanks in advance and CS

Chris
10 months 1 week ago #30178

Please Log in or Create an account to join the conversation.

  • Posts: 919
  • Karma: 6
  • Thank you received: 238

Replied by wvreeven on topic EQ6-R parking problem

I have an EQ6-R as well and have no parking problems whatsoever. When you start INDI you get a popup with the properties for all drivers that were started. Open the EQMod tab and go to site management. There, click default and then make sure to save the options. That should fix this for you.


Clear skies, Wouter
ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
The following user(s) said Thank You: Lichtagent
10 months 1 week ago #30179

Please Log in or Create an account to join the conversation.

Replied by knro on topic EQ6-R parking problem

As Wouter said, start with the mount in home parking position, then go to Site Management tab, then for parking position click "Default" then Write. It should save this position as the parking position. Now park, it should park in this position. Try unparking, then slewing to some position, then parking again and see if it returns to the same parking position.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Lichtagent
Last edit: 10 months 1 week ago by knro.
10 months 1 week ago #30180

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 4

Replied by Lichtagent on topic EQ6-R parking problem

Dear Wouter, dear Jasem,

thanks for your fast reply.
Tomorrow the sky should be clear so that I'll give it a try.

I'll report if everything worked as expected.

CU and clear skies

Chris
10 months 1 week ago #30183

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 4

Replied by Lichtagent on topic EQ6-R parking problem

Yesterday night the sky was covered with thin clouds so that the plate solving didn*t succeed.

I'll try again this evening.

CU & CS Chris
10 months 1 week ago #30235

Please Log in or Create an account to join the conversation.

  • Posts: 919
  • Karma: 6
  • Thank you received: 238

Replied by wvreeven on topic EQ6-R parking problem

You don't really need clear skies to test this. Start INDI, make sure that the telescope is in the correct park position and click default and then save, as Jasem suggested. Then just pretend to slew to a star or use the mount controls (from the mount tab in Ekos) to move the telescope. Then park the mount and it should go to the park position that you just saved.


- Wouter
ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
The following user(s) said Thank You: knro, Lichtagent
10 months 1 week ago #30236

Please Log in or Create an account to join the conversation.

Replied by knro on topic EQ6-R parking problem

Exactly, this should be done indoors.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Lichtagent
10 months 1 week ago #30237

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 4

Replied by Lichtagent on topic EQ6-R parking problem

@Wouter/Jasem

Thanks again...
I thought that a reliable model had to be created first.

Do I have to click default/save every time I startup INDI, or is it just once to save the choice "default" in a config-file that is used afterwards?

CU & CS Chris
10 months 1 week ago #30241

Please Log in or Create an account to join the conversation.

Replied by knro on topic EQ6-R parking problem

You don't need a model for parking position. It just needs to be done once.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
10 months 1 week ago #30242

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 4

Replied by Lichtagent on topic EQ6-R parking problem

Just a quick update...

After following your instructions parking works as expected.
The important point is, that the button to save the configuration is titled "write data" and is located directly next to the "default"-button - at first I was confused with the Save-option in the config-tab...

So now it's time to sort out the other things as unexpected tracking-speed-increase...

CU Chris
10 months 1 week ago #30257

Please Log in or Create an account to join the conversation.

Time to create page: 0.213 seconds