×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

calling iOptron mount users

  • Posts: 125
  • Thank you received: 24

Replied by Tarun on topic calling iOptron mount users

I believe all the iOptron mounts connect via the hand Controller to the Pi or SBC.

I use this cable www.amazon.com/gp/product/B076PLCTXZ/ . any FTDI chipset enabled cable should work.

Looking forward to CEM40 reviews , that looks an EQ5 replacement :)
2 years 8 months ago #38406

Please Log in or Create an account to join the conversation.

  • Posts: 404
  • Thank you received: 51

Replied by Patrick on topic calling iOptron mount users

You don't need the hand controller. For the CEM60 you have a RS232 input. I guess it exists also on CEM25. To connect PC or RPi or any computer having a USB port I use this kind of cable: www.amazon.fr/gp/product/B06VWWCPQQ/ref=...05_s00?ie=UTF8&psc=1
Last edit: 2 years 8 months ago by Patrick.
2 years 8 months ago #38409

Please Log in or Create an account to join the conversation.

  • Posts: 2095
  • Thank you received: 201
looks like there is another CEM25P user on the forum
indilib.org/forum/mounts/2317-solved-can...on-cem25p-mount.html
also sounds like he's using a direct connection, from what I'm reading.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
2 years 8 months ago #38413

Please Log in or Create an account to join the conversation.

  • Posts: 2095
  • Thank you received: 201

yeap the pdf manual has it
"Serial port for firmware upgrade and computer control"
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
2 years 8 months ago #38414

Please Log in or Create an account to join the conversation.

  • Posts: 125
  • Thank you received: 24

Replied by Tarun on topic calling iOptron mount users

Interesting . I haven't seen any other serial port apart from the one in HandController. I'll check again.
2 years 8 months ago #38415

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 136
You can connect straight to the mount, there is a cable for this, £15 on Amazon, similar to EQMOD cable but obviously does not work with EQMOD, it connects from the 232 port on the mount to a USB port on PC.. :)

Edit: sorry I see this has already been answered.. :)
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
Last edit: 2 years 8 months ago by AstroNerd.
2 years 8 months ago #38417

Please Log in or Create an account to join the conversation.

  • Posts: 2095
  • Thank you received: 201

The pdf isn't clear enough, the RS232 port is actually on the hand controller.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
2 years 8 months ago #38418

Please Log in or Create an account to join the conversation.

  • Posts: 102
  • Thank you received: 30
I have an iEQ45 Pro. Bought it in October, still learning it - been cloudy 98% of the time . So far I like it very much, it holds my C8-N (8” Newtonian) very stable. Tracking is excellent, set up it easy. I connect my PIs (I run two distributed- one for guide cam & mount, one for main cam) to the RJ-12 RS232 port on the mount. VERY happy I bought this mount. Whether I use ASCOM or INDI the connection and control from my PC is simply rock solid. Build quality is solid, fit and finish good too. FWIW: Buy the tri-pier - a truly solid - and mobile foundation.
TPO 8" Ritchey-Chretien Astrograph
Moonlite CS focuser with Motor Drive
RoboFocus Auto Focuser
iOptron iEQ45 Pro Mount on Tripier
Stellarrmate OS RPi 4, 4GB
ZWO ASI533MC Pro Main Camera
Meoptex Off Axis Guider
Starlight Xpress Lodestar X2 Guide Camera
Polemaster Polar Alignment Camera
The following user(s) said Thank You: Gonzothegreat
Last edit: 2 years 8 months ago by Tom Bardenwerper.
2 years 8 months ago #38420

Please Log in or Create an account to join the conversation.

  • Posts: 129
  • Thank you received: 33

Replied by Brian on topic calling iOptron mount users

For controlling the CEM25P I use this bluetooth device
Its mounted on my mini pier and It plugs into the serial cable coming from the handset and talks to the sbc mounted on top of the telescope. Makes for one less cable going to the sbc.
-Brian

NanoPC-T4 - Armbian focal
iOptron CEM25P mount
Photoline 80mm triplet refractor
ZWO ASI294MC Pro Imaging camera
ZWO ASI290MM mini Guide camera
ZWO ASI EAF focuser

The following user(s) said Thank You: Gonzothegreat
Last edit: 2 years 8 months ago by Brian.
2 years 8 months ago #38459

Please Log in or Create an account to join the conversation.

  • Posts: 32
  • Thank you received: 6
Just continiuning the topic; Does any one has the CEM40 yet? How this one works on INDI? I'm looking forward to upgrade my AVX mount to CEM 40. Ioptron just can't deliver them into EU enough...
2 years 8 months ago #38483

Please Log in or Create an account to join the conversation.

  • Posts: 2095
  • Thank you received: 201
Too new of a mount, it is nice and with good features but I think like everything else you'll have to wait until the bugs are corrected... if any.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
2 years 8 months ago #38525

Please Log in or Create an account to join the conversation.

  • Posts: 32
  • Thank you received: 4

Replied by ecloud on topic calling iOptron mount users


My CEM60 is No.12, the early version. I don't mind of to be the laboratory rat of ioptron. But saying the truth, CEM60 is not a well designed mount.
1. 4 ports on both side are blocked by the two knobs, around latitude 40. This will cause some problems of the plug.
2. DEC is not on the correct axis. This leads to a rotary torque.
3. USB Hub is not powered. This will cause some problem on small ARM box like RPi and others who does not have very stable USD power output.
4. DEC wire is outside.
5. Polar scope is not well collimated in the factory.
6. You are forced to return to latitude 0 in order to put the mount back into the case.
7. Casting quality.

So I'm considering to 'upgrade' to CEM40 which has fixed all these issues.
2 years 8 months ago #38987

Please Log in or Create an account to join the conversation.

Time to create page: 0.428 seconds