×
INDI Library v1.8.4 Released

Minor bugfix release with some highlights:

question about driver for: Meade ETX 90 Observer Audiostar

1 week 6 days ago
dencoded
Junior Boarder
Junior Boarder
Posts: 20
Karma: 2
More
Topic Author
question about driver for: Meade ETX 90 Observer Audiostar #50958
Hi everyone,

So I've got a Meade ETX 90 Maksutov-Cassegrain for planetary imaging, asteroids hunting, camping trips, fun with kids and etc. This one comes with Audiostar hand controller (the speaking one).

Unfortunately, I wasn't able to connect this mount to INDI - tried drivers labeled as "ETX90", "LX200 Autostar" and other "LX*", no luck.
I feel like they've updated a firmware for "Audiostar" line. Please see photo of boot screen in attachment.

Can you advice if it is supported or not?

I will be happy to participate in driver development if it is not supported!
Attachments:

Please Log in or Create an account to join the conversation.

1 week 3 days ago
dencoded
Junior Boarder
Junior Boarder
Posts: 20
Karma: 2
More
Topic Author
question about driver for: Meade ETX 90 Observer Audiostar #51121
Forgot to mention - I used USB-Serial cable from my iOptron mount. I don't think it should be a problem as it is standard cable and there is the same 4pin socket on Meade hand controller.

Please Log in or Create an account to join the conversation.

1 week 2 days ago
knro
Administrator
Administrator
Posts: 7749
Karma: 51
question about driver for: Meade ETX 90 Observer Audiostar #51149
It could be the USB chip for Meade.. what's the dmesg output when you plug in the USB?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 week 2 days ago
dencoded
Junior Boarder
Junior Boarder
Posts: 20
Karma: 2
More
Topic Author
question about driver for: Meade ETX 90 Observer Audiostar #51169
when I connect my mount USB-serial cable the dmesg output gets appended with:
[  616.155293] usb 1-1.2: new full-speed USB device number 6 using dwc_otg
[  616.288255] usb 1-1.2: New USB device found, idVendor=067b, idProduct=2303, bcdDevice= 3.00
[  616.288268] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  616.288278] usb 1-1.2: Product: USB-Serial Controller
[  616.288288] usb 1-1.2: Manufacturer: Prolific Technology Inc.
[  616.291691] pl2303 1-1.2:1.0: pl2303 converter detected
[  616.297204] usb 1-1.2: pl2303 converter now attached to ttyUSB0

Also might worth to mention that log messages per device are empty unless I try "LX 200 Basic" driver , it says: "2020-03-25T15:35:48: [ERROR] Error communication with telescope. "

For all other "ETX*" or "LX*" labeled drivers the log on device tab in INDI Control Panel is empty but main Ekos Setup log window just says "LX200 Autostar is disconnected." (i.e. here I tried LX200 Autostar).

I tend to think that it doesn't like RS232-4pin cable from iOptron.

Please Log in or Create an account to join the conversation.

Time to create page: 0.173 seconds