×

INDI Library v1.9.1 Released (26 Jun 2021)

Bi-monthly INDI Library v1.9.1 is released bringing a few new drivers and improvements to existing drivers.

GEM45 does not automatically start tracking after slew

  • Posts: 21
  • Thank you received: 4
I have an Ioptron GEM45 updated to latest firmware, no hand controller attached.
Raspberry PI is running indi from git sources.Windows laptop is running kstars/ekos from nightly builds.

Tracking does not automatically start after a slew.
I can manually push tracking under scope controls in ekos to start tracking after a slew, and everything will work fine
Tracking is not automatically enabled after an automatic meridian flip.
Log attached.
4 months 5 days ago #69207
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 4
Still have this problem.
Indi built from git on RPI4. Running kstars either on the RPI or on windows. GEM45 runnin the iOptron v3 driver.
When the GEM45 slews, it will slew to the correct location and stop, but indi/ekos does not detect that the scope has stopped. Status in ekos is that the scope is still slewing even if has stopped. The scope will automatically start tracking if I press the red stop button in ekso scope controls.
I have tried to delete the .indi folder and set up everything from scratch, but no solution.
Same behaviour with handset attached and without.

Ideas anyone?
3 months 2 weeks ago #69909

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 5
I noticed this in the bleeding version of v3 on ubuntu as well. i think the stable version still works.

please could you raise a ticket on this as a bug on github / indi .
Christopher | Sussex England | n2042.blogspot.com
iOptron GEM45 | Altair Mobile Pier | TSPhoton 154 @ F3.7
ASI 294MM Pro | ASI EFW | ASI EAF | ASI 120MM
Mini PC | Quad 4GB 64GB 5G | Juice USB Harness
Last edit: 3 months 2 weeks ago by christopher.
3 months 2 weeks ago #69934

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 4
Bug filed - and solved within minutes.
I've rebuilt indi from git and confirmed that slewing now works on GEM45 with the iOptronV3 driver.
3 months 2 weeks ago #69966

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 5
Cool, good to hear. 

The new version of V3 is getting more stable. i will do some testing myself.
Christopher | Sussex England | n2042.blogspot.com
iOptron GEM45 | Altair Mobile Pier | TSPhoton 154 @ F3.7
ASI 294MM Pro | ASI EFW | ASI EAF | ASI 120MM
Mini PC | Quad 4GB 64GB 5G | Juice USB Harness
Last edit: 3 months 2 weeks ago by christopher.
3 months 2 weeks ago #69969

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 4
Christopher,
Everything seems to be working now when slewing to different targets.
Seems to get some clear skies tomorrow and can get it tested with guiding as well.
The following user(s) said Thank You: christopher
3 months 2 weeks ago #69970

Please Log in or Create an account to join the conversation.

Time to create page: 0.891 seconds