×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

New users Please read....thanks

  • Posts: 19
  • Thank you received: 0
I tried posting a new post, but it kept bringing me kept refreshing the posting page with the I am not a robot box. There was or is no indication as to whether my post has been submitted and waiting approval or whether it just hasn't posted at all. Should there be a waiting approval pop up?
1 year 5 months ago #69569

Please Log in or Create an account to join the conversation.

  • Posts: 521
  • Thank you received: 103

Replied by Jim on topic New users Please read....thanks

I do not see anything pending, and it appears that you were approved prior, so it should have posted. This was a post itself that worked for you, so not sure what is going on with the I am not a robot bit. You are not a robot, are you? :)
12" pier with HDX110 using EQMod
ASI 1600 mono/color mains with ASI290MM in off-axis
ASI filter wheel
Moonlite focusers for the sharpening
AT115EDT w/.8x for the light
Fedora Linux, 100% INDI
1 year 5 months ago #69582

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 0
That does not compute....robot brain overload :) seems I can reply to posts, but cant create new ones.
1 year 5 months ago #69585

Please Log in or Create an account to join the conversation.

  • Posts: 521
  • Thank you received: 103

Replied by Jim on topic New users Please read....thanks

Try a new post in this New User area, and take a screenshot if you can, of the page you cannot get past.

Jim
12" pier with HDX110 using EQMod
ASI 1600 mono/color mains with ASI290MM in off-axis
ASI filter wheel
Moonlite focusers for the sharpening
AT115EDT w/.8x for the light
Fedora Linux, 100% INDI
1 year 5 months ago #69616

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137
Would it not be possible to have something in place that stops multiple first posts, as I have sorted loads of these out in the last week, people submitting there first post and then when it does not show right away submitting it again and again, on some I have deleted two, three and  four of the same posts....from the same person...one day there were 12 unapproved posts, and from only four different people.....go figure....
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
1 year 5 months ago #69622

Please Log in or Create an account to join the conversation.

  • Posts: 2138
  • Thank you received: 205
I tend to do the same, approve one and delete many...
We certainly should have a plugin to stop newly registered members the ability to post again and again until approval.
Kstars Mac osx
Odroid C4 / WO Redcat51 / CEM25p / ZWO533MC / QHY5L-II-M (OAG)
The following user(s) said Thank You: AstroNerd
1 year 5 months ago #69643

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 1
i am guilty as well... sorry!!
Scope: 200/1000 Newton
Lenes: 400mm f/5.6, 200mm f/2.8, 50mm f/1.8, 24mm f/1.4, 8mm f/3.5, 2x Extender
Cameras: 183MC Pro, 120MM mini, Omegon 1200b M, Canon 6D & 77Da
Mounts: EQ6R-Pro, NEQ5 Goto, Star-Adventurer
Software: 2x Astroberry PI 4, SirilL, gimp
1 year 3 weeks ago #75044

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
Just did this myself... I think. After I submitted both posts, there was no form that let me know if the post was accepted, waiting for review, etc. So I posted it again, but still no confirmation... So I might be guilty of this.  Or the posts might not be getting through.
1 year 3 weeks ago #75160

Please Log in or Create an account to join the conversation.

  • Posts: 41
  • Thank you received: 6
I am a new user and admittedly posted more or less the same point twice and are waiting for approval now. Is there a “pending post” section or something similar where I can check the status of the approval process? 
1 year 1 week ago #75674

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 0
Maybe this topic should be at a more prominent spot :) Just posted my first post twice because it wasnt obvious in any way that there is a review process. 
Now I know and wat patientely 

Regards 
Andreas
11 months 15 hours ago #76957

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
I tried to post something yesterday and just about managed it. Can we have a preview button so we know it's ready to post and how it look like and could any errors preventing it from being posted be clear and prominent?

We have to pick a category and on my browser (Google chrome kubuntu 20:04) on the category drop down box doesn't show what I picked? Also it had a red box round the description box. So was wondering if I had exceeded a character limit or something.

Eventually I managed to post just randomly doing stuff. I am not sure what stopped me in the first place nor why it allowed me to post after all the attempts.

I hope these things can change if possible please.
Thanks.
9 months 5 days ago #78785

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
Just another point to add to my entry about forum experience so far.

can we show the date and time of each entry please? right now it's not clear when all of the entries in the forum have been added etc.

Thanks.
9 months 5 days ago #78787

Please Log in or Create an account to join the conversation.

Time to create page: 0.721 seconds