INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

Driver for Skywatcher All-View mount with SynScan Wi-Fi?

  • Posts: 2
  • Thank you received: 0
I've been banging my head against the wall for the last few days trying to get my configuration to work with Kstars /EKOS either on StellarMate (I was hoping to use the App) or on an Astroberry running Kstars over VNC.
I recently purchased the Stellarmate OS, mainly due to seeing the Cuiv smart telescope video on YouTube. I am familiar with Kstars and EKOS, but was excited by the targets and image stacking features of the Stellarmate mobile app. The trouble is that the App basically doesn't work for mount control, for me at least.
My configuration is with an Skywatcher All-View mount with the SynScan Wi-Fi dongle, with a Canon 20D camera on a Celestron C-90 scope. I can get EKOS to recognize the camera just fine, But getting it to recognize the All-View mount and SynScan Wi-Fi has been a nightmare. I've tried the Az-GTi Alt-Az driver, the Az-GTi Alt-Az Wi-Fi driver, EQMod and all the other Skywatcher drivers in various configurations with no luck. I can control the mount using the SynScan Pro app and also with SkySafari Pro 7 App. I can use a work around by using the SynScan Pro app to control the mount and the Stellarmate app to control the camera, but this is less than ideal.
My question is is there anyone here that has a similar set-up to mine (an All-View mount with the SynScan Dongle,) and are able to control the mount with either EKOS or the StellarMate app?
2 years 3 months ago #78224

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 1
Hi Jay,
I have a similar setup with SW Virtuoso mount, I am using Skywatcher Alt-Az driver. But, I am guessing you need to use SW Alt-AZ-Wedge version.
I made a DIY serial to WIFI adaptor with WEMOS d1 mini pro board.
I managed to connect my mount. it was not easy in the first place but it is working for me.
Mount <-> Serial to WIFI <-> INDI Alt-Az driver
check your IP addresses and port number, default is and UDP port 11880
if you are using your home WIFI, first change WIFI setting in your mount with Skywatcher mobile app.
be sure that all Stellarmate, mount and mobile app connecting to the same WIFI. check IP address in the driver setting as well.
hope this would help.
Last edit: 2 years 2 months ago by Kemal YILDIRIM.
2 years 2 months ago #78252

Please Log in or Create an account to join the conversation.

Time to create page: 0.438 seconds