×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

SM 1.7 64-bit - ASTAP wouldn't install (solved)

  • Posts: 731
  • Thank you received: 69
Hello.
Installed SM 1.7 64-bit a couple of days ago on RPI4 4Gb.
Maybe it's just me but it looks like the 64-bit version is not 100% ready for general public.

Had some issues with the UI. Had to fix some font/bars colors.
Couldn't find Trash.
Then had some issues with equipment not being recognized. Fixed (see my other thread). It's fixable but doesn't work by default.

Now, it's another issue. ASTAP wouldn't install via the Control Panel (now it's called StellarMate Dashboard).
I go to Software/Available and click on ASTAP. It downloads H17 catalogue and ASTAP itself but then it's nowhere to be found in the system and doesn't work.

On a good note. 64-bit feels faster than 32-bit and there's no problem with FITS viewer and auto-debayer any more.

Haven't tried it with real stars yet.

Just reporting and hoping it's going to be fixed soon.
Planning to get an 8Gb version RPI for 64-bit soon.
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
Last edit: 3 months 3 weeks ago by maxthebuilder.
3 months 4 weeks ago #82437

Please Log in or Create an account to join the conversation.

  • Posts: 731
  • Thank you received: 69
Sorry, this was my fault. User error. Sorry.
For ASTAP I clicked on Download but didn't notice that I also had to click on Install.
Now ASTAP works.

As for the Trash. It's on the desktop but not in the File manager which was different in 32-bit version. OK with me.
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS D1 clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
iOptron CEM40G
3 months 3 weeks ago #82461

Please Log in or Create an account to join the conversation.

  • Posts: 541
  • Thank you received: 56
Hi!

I just flashed a SM 1.7.0 32-bit image - and I see no option to install ASTAP (nor Teamviewer) in the Control panel. Am I missing something...?

Magnus

Celestron C11, Skywatcher 100 ED Pro
Losmandy G11
Atik 383L+, ASI294
3 months 1 day ago #82887

Please Log in or Create an account to join the conversation.

  • Posts: 59
  • Thank you received: 7
If you go to stellarmate.local:3000; you might have to turn on the beta channel but it's there. Other option is to go to the website and download it. I found the GUI version installs easier.
2 months 4 weeks ago #82925

Please Log in or Create an account to join the conversation.

  • Posts: 541
  • Thank you received: 56
Hi!

Thanks. It seems that it turned up in the Control panel after a while (a few hours..?). Install without any problems after than.

Magnus

Celestron C11, Skywatcher 100 ED Pro
Losmandy G11
Atik 383L+, ASI294
2 months 3 weeks ago #83077

Please Log in or Create an account to join the conversation.

Time to create page: 0.453 seconds