×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

SA 2 with Stellarmate/KStars/EKOS/PHD Auto Guiding - Getting Started

  • Posts: 4
  • Thank you received: 0
Hi All,

I just installed Stellarmate on my RPi4 and have got it ready to be plugged into my setup:

Star Adventurer 2
Main Camera: Sony A7III
Guiding Camera and Scope : ASI120MM Mini (mono) and ZWO Guide Scope
Stellarmate OS on RPi4

I am quite confused on where to start with the initial connection/setup i.e. KStars/EKOS/INDI etc.

Are there any good guides/videos which talks specifically about this kind of setup (non-Goto mounts with SLR and Stellarmate)?

My Guide scope hasn't arrived yet so was planning on getting myself familiarized with the UI on KStars/EKOS.

I would like to get familiar with the process of Framing a target, Plate Solving, PA using EKOS (if possible with SA), Dithering etc so please let me know where I can read/watch more on this relevant to my above setup.

I am just not sure where to start with all of these different things so I think someone with good understanding of this, can tell me in a few sentences the whole process (step-by-step) or direct me to a guide/video link that I can go through for setting up Auto-Guiding in this setup. I understand that in my case, the Auto Guiding will only work for the RA and not the DA.

I have watched some videos on the Youtube and the ones I came across are mostly talking about the Goto mounts.

I understand about the connections between different devices and I am listing them below. Please correct me if wrong:

1. SA to Guide Camera via ST4.
2. Main Camera (Sony A7III) to RPi4 via USB
3. Guide Camera to RPi4 via USB

As my SA 2 us not a Wi-Fi model (SA 2i), I would be using the Telescope Simulator/Driver in EKOS?

Please help me with this.

I would very much appreciate any inputs here.

Thank you in advance.

Regards,
Nick
3 months 2 days ago #83960

Please Log in or Create an account to join the conversation.

  • Posts: 12
  • Thank you received: 2
I don’t have much to offer you in terms of videos or guides - I am still to work it out myself…but you may find a topic I started some time ago of relevance


indilib.org/forum/stellarmate/11517.html#81813
The following user(s) said Thank You: Nikhil Thakur
3 months 2 days ago #83968

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
I was able to capture image sequence with different Exposures (30s, 0.1, 0.2..). I did see some issues when setting a long exposure i.e. 0.02 or 0.05. The sequence would abort.

However with Exposure settings in the range of 30s and 0.2s, I was able to get it to capture the FITS file and save it to the local Pictures folder on the Stellarmate OS.

I would like to know further if there are any other settings I should be doing in EKOS for my Sony A7III or am I good with the settings shared below (see the screenshots).

I hope this will help others too who are trying to connect their Sony A7III with EKOS.

I would like some advice on what else should I test on EKOS with my Sony camera while I wait for my Guide Scope & camera so that I feel comfortable in the field if I run into any issues with it.

Please share your experiences/advice. They are always helpful and much appreciated!

Regards,
Nick


3 months 2 days ago #83972
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 12
  • Thank you received: 2
Hi

Your settings look pretty much identical to mine, ( from memory- I will double check next time I fire her up)

However while I have no problem in setting exposure times- only tried 5 , 10, seconds and a sequence of 2 or 3 - using KStars/EKOS on a laptop- I can’t seem to set exposure time in the app- both in iOS and in Android.

Also while I get a message saying image saved to my device I can’t see it in gallery ( in the app)

I can see the images on a laptop.

Not sure why, I am going to email Jaseem right now asking for his advice

Will post pr ogress, either here or my original thread

Narayan
3 months 1 day ago #83990

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
From what I have heard or read, the app is still in beta or doesn't have full functionality (correct me if wrong). I am planning to use the laptop initially but an App on the phone/tablet would be a much better option without any second thoughts.

If you are able to get the App to work, do update you post or let me know (if you remember :)).

All the best!

Regards,
Nick
2 months 4 weeks ago #84085

Please Log in or Create an account to join the conversation.

  • Posts: 12
  • Thank you received: 2
There is another thread on the Stellarmate app…check it out.

You may be better off with a laptop, it appears far more stable

I
2 months 3 weeks ago #84089

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
NVM, got it figured out for now.
Last edit: 2 months 2 weeks ago by Nikhil Thakur.
2 months 3 weeks ago #84309

Please Log in or Create an account to join the conversation.

Time to create page: 1.003 seconds