×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Update causes firmware error

  • Posts: 38
  • Thank you received: 2
Hi,

i got the same error too, with Stellarmate 64bits. I've been able to boot again by copying the files from boot partition of another sd card, but there are some side effect, like no more VNC server, no wifi driver loaded
SW 150/750P (Newtownien) - SW ED72/420 on HEQ5 pro using EqMod
ASI071 pro - CC Baader MPCC III (for newtownien)
Guiding with 60mm refractor and QHY5 II mono
Kstars/Ekos on LENOVO Thinkcenter M71 - Linux Mint 21 & Stellarrmate Pi4 8GB
The following user(s) said Thank You: Roy Cunningham
3 months 1 week ago #85576

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
I have been using stellarmate for a while now and I really love the features it has, still learning as I go. The past few updates has really made the 64bit version feel much more solid. The boys have really done a very good job, congrats to them. But this last update seems to be a glitch of somekind. So now I have to make a backup sd card to install the stellarmate OS on, then run the updates on the backup card to see if it works. Seems to be the safest method I can think of for now.
3 months 1 week ago #85580

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
Thanks for the input folks. I've followed the previous suggestions and found if I copy the complete contents of a working BOOT to a safe place then copy these files including the Overlays folder to the failed update SD card BOOT partition it works. Up and running again.
3 months 1 week ago #85581

Please Log in or Create an account to join the conversation.

  • Posts: 39
  • Thank you received: 3
Could this be specific to the interface you are using? I just 9last night) updated my 64 bit StellarMate OS install, but I did it from the command line using sudo apt-get update && sudo apt-get upgrade.
I had no issues even with a reboot.
A beginner trying to find their way.
Astro What? - my home away from home.
The following user(s) said Thank You: Michaelangello Bryant
Last edit: 3 months 1 week ago by Tracy Perry.
3 months 1 week ago #85589

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 2
Hi, great news, i tried again to turn on Stellarmate on the same SD card with copied files in Boot partition, and it runs perfectly. VNC server and wifi are back.
I can't figure out why there was no VNC server before, but the issue is solved for my side.
SW 150/750P (Newtownien) - SW ED72/420 on HEQ5 pro using EqMod
ASI071 pro - CC Baader MPCC III (for newtownien)
Guiding with 60mm refractor and QHY5 II mono
Kstars/Ekos on LENOVO Thinkcenter M71 - Linux Mint 21 & Stellarrmate Pi4 8GB
Last edit: 3 months 1 week ago by Val Chevalier.
3 months 1 week ago #85598

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
I have always used the software updater app on the SM desktop or from the SM app. I have never had an issue until now and its only occurring on the 64bit ver. the 32bit works fine.
3 months 1 week ago #85603

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0

I have always used the software updater app on the SM desktop or from the SM app. I have never had an issue until now and its only occurring on the 64bit ver. the 32bit works fine.
3 months 1 week ago #85604

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
That's good to hear you got it working again, but can you still update without getting an error?
3 months 1 week ago #85605

Please Log in or Create an account to join the conversation.

  • Posts: 38
  • Thank you received: 2
I found out the update is applied, as i've got the version 3.6.0 compiled on 2022-08-18T23:57:20.
sudo apt-get update && upgrade just tells everyhing is up to date, and without any error.

Sorry to hear it does not work for you
SW 150/750P (Newtownien) - SW ED72/420 on HEQ5 pro using EqMod
ASI071 pro - CC Baader MPCC III (for newtownien)
Guiding with 60mm refractor and QHY5 II mono
Kstars/Ekos on LENOVO Thinkcenter M71 - Linux Mint 21 & Stellarrmate Pi4 8GB
The following user(s) said Thank You: Michaelangello Bryant
3 months 1 week ago #85607

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
I will try your method and see if it works for me.
3 months 6 days ago #85632

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 0
I found out the update is applied, as i've got the version 3.6.0 compiled on 2022-08-18T23:57:20.
sudo apt-get update && upgrade just tells everyhing is up to date, and without any error.

Sorry to hear it does not work for you

I tried the command line update and it works. Thank you so very much.
3 months 2 days ago #85833

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by Kyle on topic Update causes firmware error

I had the same issue when I updated via the updater app today. I didn't check here first but I just ended up downloading a new image to get everything back up and running. Good to know about being able to copy ver a boot partition if this happens in the future.
3 months 1 day ago #85839

Please Log in or Create an account to join the conversation.

Time to create page: 0.874 seconds