×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Stellarmate 1.4.2 and latest iOS app not connecting

  • Posts: 4
  • Thank you received: 0

Replied by logandc99 on topic Stellarmate 1.4.2 and latest iOS app not connecting

Was chatting with Jasem tonight and I mentioned the app connection issues. He was planning to work on an update tonight so fingers crossed it appears soon.
1 month 2 weeks ago #40691

Please Log in or Create an account to join the conversation.

Replied by knro on topic Stellarmate 1.4.2 and latest iOS app not connecting

I'm planning on re-uploading 1.4.2 in the next couple of hours with a few fixes. I believe this would resolve most of the communication issues. An update to the app would also be pushed. I will post the Bundle number you should expect as well.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: jbarabas
1 month 2 weeks ago #40707

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1

Replied by jbarabas on topic Stellarmate 1.4.2 and latest iOS app not connecting

Thanks Jasem,

If I understand correctly I have to download and write the new image on my SD card, or maybe online update already possible from Stellarmate on the Pi itself ? I really hope I get it working,

Janos
1 month 2 weeks ago #40709

Please Log in or Create an account to join the conversation.

Replied by knro on topic Stellarmate 1.4.2 and latest iOS app not connecting

Yes new image (hopefully last before my summer vacation next week). I am almost done with testings and will hopefully update it in the next couple of hours.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 2 weeks ago #40717

Please Log in or Create an account to join the conversation.

Replied by knro on topic Stellarmate 1.4.2 and latest iOS app not connecting

Ok, it's out now.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: jbarabas
1 month 2 weeks ago #40722

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1

Replied by jbarabas on topic Stellarmate 1.4.2 and latest iOS app not connecting

Hi Jasem,

Thanks for the update, now I could register and connect for the very first time to my Stellarmate from my ipad Pro. The Stellarmate app is still the version from a week ago, so the connection troubles were not caused by the app as I see.
I could create a new profile for a ZWO ASI183MC camera. I didn't connect the cooling, it looks like I cannot make an exposure without having the peltier on. When I tap on "Loop" in Ekos it says on the top of the screen "Setting temperature" and I cannot take an image. Is there an option somewhere to capture images without cooling on ?

Clear skies,
Janos
1 month 2 weeks ago #40753

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1

Replied by jbarabas on topic Stellarmate 1.4.2 and latest iOS app not connecting

Just one more feedback: I cannot connect from android with the latest app. The app opens, but it doesn't let me enter the register details, jumps directly to the Stellarmate logo screen and it stays there.
So it only works on the ipad for me at the moment. If you have a sugggestion to try something just let me know.
1 month 2 weeks ago #40754

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1

Replied by jbarabas on topic Stellarmate 1.4.2 and latest iOS app not connecting

I am on the lates Stellarmate image and Android/iOs app now - and it doesn't connect anymore. I could do the scan and it found my Stellarmate, but after it doesn't allow me to enter the user name and password not on iOs and not on Android. My stellarmate is in hotspot mode.
In iOs it just throws a blank screen within 1 sec, on Android it throws a Stellarmate logo screen after 1sec and I didn't find anything to stop this happening.

Something else: I find no way to go to infrastructure mode. When I disconnect from the hotspot, I get glimpse of the available wifi networks, but after a second it connects again to the hotspot.

If anyone has a tipp I would be grateful, what am I overlooking ?

Janos

Edit: I figured out about the infrastructure mode. When I disabled and re-enabled Wifi, I got the list of networks displayed and could connect to my home network.
Connection from the app to Stellarmate still acts the same as described above, so doesn't connect, I don't get it... I even removed and reinstalled the app - doesn't help.
I can sign in to my Stellarmate account, it detects my device, but then I am stuck again...
Last edit: 1 month 1 week ago by jbarabas.
1 month 1 week ago #40938

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

Replied by ggtux@gmx.net on topic Stellarmate 1.4.2 and latest iOS app not connecting

Hi, same issue here. But no solution so far? What's up with the support of SM?

bye Gunter
1 month 1 week ago #40963

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1

Replied by jbarabas on topic Stellarmate 1.4.2 and latest iOS app not connecting

Hi Gunter,

Juist to give a short update about my case. Having no other idea I have created a new image in a different micro sd card, and - wonder ! - now I could Connect to it from the Stellarmate app on my IPad pro. Still no luck with taking images via the app, because it sets the exposure always to 1s in the sequence, doesn’t matter what I entered when creating the sequence. Waiting for bug fixes.

Cheers,
Janos
Last edit: 1 month 3 days ago by jbarabas.
1 month 3 days ago #41080

Please Log in or Create an account to join the conversation.

Replied by knro on topic Stellarmate 1.4.2 and latest iOS app not connecting

Hello folks, I was on a 4-day vacation and came back to 100+ email that I've been still going through.

If you have issues with logging in to StellarMate, what you can do:

1. Register again. The details are filled automatically, so just click "register".
2. Check if KStars is running and EkosLive is up and connected (the Cloud icon should be green in Ekos Window).
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 3 days ago #41086

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by gordtulloch on topic Stellarmate 1.4.2 and latest iOS app not connecting

Definitely registering again worked for me with a new install of StellarMateOS and the latest version of the app, including EKOS integration!
1 month 3 days ago #41087

Please Log in or Create an account to join the conversation.

Time to create page: 0.835 seconds