×

INDI Library v1.7.9 Released (23 Jun 2019)

INDI Library v1.7.9 is mostly a maintenance release to fix a few bugs in several drivers.

Meridan flip failed to execute using KStars/EKOS v3.3.1

  • Posts: 65
  • Karma: 2
  • Thank you received: 10

Meridan flip failed to execute using KStars/EKOS v3.3.1 was created by pug916

I was imaging an object in the last few days and I set the meridan flip in the new location in the mount tab from where it used to be in the imaging section. Long story short the meridan flip simply didn't happen, it sat there doing nothing.

I set it to do the flip at "0.05" in the setting in the mount tab. So at at that time it certainly started the process, it just didn't move the mount at all.

There were four log files EKOS created on the night and I think I've attached the right one attached. I've not had too many issues with meridan flips previously from version v2.9.8, v3.2.3 etc. So this seems new to version 3.3.1.

I'm

File Attachment:

File Name: log_22-10-52.txt
File Size:3,745 KB
using StellarMate that is updated to v3.3.1 and the same version on the Mac as well. Hopefully the logs uncovered the bug or what I have configured incorrectly.
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC Cool / ZWO 120MM-S
2 weeks 1 day ago #40711
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 154
  • Thank you received: 48

Replied by ChrisRowland on topic Meridan flip failed to execute using KStars/EKOS v3.3.1

That's pretty close to the meridian, less than a degree, and perhaps the mount thinks that it hasn't crossed the meridian. I would try 0.1 hours as a minimum and maybe more if you mount can track significantly past the meridian.

Something that migt help in Ekos would be to retry the flip if it doesn't hppen at the preordained time. This requires that you know which side of the pier the mount thinks it is on.
2 weeks 1 day ago #40712

Please Log in or Create an account to join the conversation.

  • Posts: 215
  • Karma: 3
  • Thank you received: 59

Replied by sterne-jaeger on topic Meridan flip failed to execute using KStars/EKOS v3.3.1

When I understand it right, your scope was pointing to RA 16:25:15. I just tried to reconstruct your situation with KStars using Brisbane as location. There this target has transit time around 21:10. Your log starts at 22:10, so the target has already passed the meridian.

Maybe these is the wrong log file.
1 week 6 days ago #40763

Please Log in or Create an account to join the conversation.

  • Posts: 65
  • Karma: 2
  • Thank you received: 10

Replied by pug916 on topic Meridan flip failed to execute using KStars/EKOS v3.3.1

What text should I be searching for in the log files so I can hunt down the right one do you know?
The meridan flip definitely failed and I'd like to see if we can figure out why.
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC Cool / ZWO 120MM-S
1 week 3 days ago #40873

Please Log in or Create an account to join the conversation.

Time to create page: 0.495 seconds