×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

EQMod problems

11 months 4 weeks ago
Paul K
Junior Boarder
Junior Boarder
Posts: 25
More
Topic Author
EQMod problems #41891
Hello! I have a problem connecting Eqmod to Stellarmate. Eqmod is determined by the system, but the connection does not occur. Something is wrong with the port drivers. There are two of them, / dev / eqmodmount does not connect the mount with it, you need to use the second port / dev / ttyUSB0. I select it in the eqmod settings in the connection tab. Does not help. A message appears stating that this port is busy with another process. How to fix it? I tried to connect eqmod on another computer with kstars installed, no problems whatsoever. And with Stellarmate such a problem. I think you will understand me. Thanks for the help!
Attachments:

Please Log in or Create an account to join the conversation.

11 months 4 weeks ago
aj55
Senior Boarder
Senior Boarder
Posts: 42
More
EQMod problems #41893
Hi Paul,
I had exactly the same problem. It was the gpsd deamon which blocked the port.

Now totally disabled the gpsd deamon. Edited the /etc/default/gpsd script and made:
START_DEAMON="false"
USBAUTO="false"
and also put # in front of the rest...

No problems now ;-)

Cheers Arnold
The following user(s) said Thank You Paul K

Please Log in or Create an account to join the conversation.

Time to create page: 0.411 seconds