×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

StellarMate OS 1.4.4 RPi 4 (Beta) Issues

  • Posts: 2
  • Thank you received: 0
Morning all,

I posted on another forum that I was having issues with getting 1.4.4 (beta) to work properly on the RPi 4. I know this is in beta, so didn't really expect flawless performance. I still have a few niggles, but thought I would just document what I have encountered so far:

1. After initial setup the RPi would only boot to a black screen - Never did solve this one, and it happened a few times, so just re-imaged and tried again.
2. After initial setup StellarMate OS would not re-create the WiFi HotSpot. It all booted up fine, opened KStars, but was looking to connect to my home WiFi instead of setting up the "stellarmate" hotspot. To solve this I just factroy re-set the StellarMate OS from within Linux. I suppose a re-flash may also solve this.
3. Any time after the initial setup the Android StellarMate App will not connect to the StellarMate. I'm not sure if this is related to logging in to the App, the order i'm doing things in or what, but removing the previous device from the list on the left allows me to connect and operate everything.

Anyone have anything else? I saw somewhere that someone had to edit the rpi-config file as something wasn't right with display resolutions, but can't find the exact post.
1 year 11 months ago #45755

Please Log in or Create an account to join the conversation.

  • Posts: 1065
  • Thank you received: 133
Hello, and welcome
Yes there have been issues with this Beta version, but until Ubuntu mate is officially supported it will continue to be a beat version..there is a new version coming out very soon, 1.4.5 with a new kernel and other upgrades, and this too will be based on KDE..
I myself don’t have any of the issues reported...not sure why but mine works flawlessly, and yes I posted about the resolutions not being ideal for my 4K monitor, and the latest 1.4.4 still will not run in 4K, but again this should be sorted as soon as Jasem gets his own 4K monitor so he can test.. ?
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
The following user(s) said Thank You: Andrew Thomson
1 year 11 months ago #45758

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 0
I think I've had the problem from point 1 as well and I think it was because I was just unplugging power cable. After few times it had problems with booting correctly. After reflashing sd card and turning it off with ,,shutdown'' button in the app I have no more problems.

Good to hear that SM update is coming AstroNerd! ;) Would be good to have mobile app update as well, with some more features but I guess we have to wait longer for it.
1 year 11 months ago #45762

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

That's good to hear. In parallel I did set up INDI/KStars on the PI4 and Ubuntu Mate (using the server version and installing a desktop) so I always have that to fall back on / tinker with.

Regarding shutdown, I always used the Shutdown option from within the app. I need to re-attach my gear and test the current instal I have, as I have just been testing with the Simulator for now in case things stopped working again. That's tonight's job as there are clear skies forecast!
1 year 11 months ago #45795

Please Log in or Create an account to join the conversation.

Time to create page: 0.695 seconds