×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

Guider not working after 1.8.8 update

1 month 2 weeks ago
rishigarrod
Premium Member
Premium Member
Posts: 151
Karma: 3
More
Topic Author
Guider not working after 1.8.8 update #65654
Hi

I upgraded to 1.8.8 today and now the guider is not longer working.
I am using the QHY CCD driver. When I try and capture I get a timeout error. The camera gives a "GetQHYCCDSingleFrame error (-1)" error.

Any idea's? It worked fine yesterday.

Cheers

Rishi

WO ZS 61
Esprit 100
Skyliner 200p
Edgehd 8 with Celestron OAG
Stellarmate on RPi 4
iOptron GEM45
294 mc pro
224 planetary cam
174 guide cam
Powerbox Ultimate
Sesto Senso focusser
Arduino focusser
QHY5II-Mono guide camera
EOS6D - not modified

The following user(s) said Thank You joxda

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago 1 month 2 weeks ago by rishigarrod.
rishigarrod
Premium Member
Premium Member
Posts: 151
Karma: 3
More
Topic Author
Guider not working after 1.8.8 update #65657
I have have tried the test program and that also fails at the same point with GetQHYCCDSingleFrame error (-1).

Can anyone point me to the "old" QHY libraries so I can replace these new ones?
It's clear tonight and I would love to get some images.

WO ZS 61
Esprit 100
Skyliner 200p
Edgehd 8 with Celestron OAG
Stellarmate on RPi 4
iOptron GEM45
294 mc pro
224 planetary cam
174 guide cam
Powerbox Ultimate
Sesto Senso focusser
Arduino focusser
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago
hy
Elite Member
Elite Member
Posts: 451
Karma: 4
More
Guider not working after 1.8.8 update #65661
Yup, I experienced the same issue (though I don't run stellarmate, nor update the way you do).
I happened to have an old machine with a working installation
See indilib.org/forum/general/8586-qhy-issues.html

I am running on Raspbian (november release) on a Raspberry Pi 4.
If that's you too, these are the files I used to update my drivers.
(Please backup, your originals, etc, and take care ...)
I replaced the 3 qhy libraries with the same names as the files in the below link in /usr/lib/arm-linux-gnueabiaf/
drive.google.com/drive/folders/1NtACfuZi...mjnnt7uC?usp=sharing
After doing that qhy_ccd_test and Ekos worked again with my QHY 5L-II mono camera.

Hy

Orion Atlas Pro, William Optics ZS105, WO reducer, Moonlight mini V2 focuser
ZWO ASI1600, OAG & Filterwheel, Astronomik Filters, QHY 5L-II mono guidecam.
KStars/Ekos/Indi all running on an RPi4
Ekos Projects: Analyze, Linear Focuser, SEP MultiStar & GPG Guiding, FITS autostretch, Polar Alignment
The following user(s) said Thank You rishigarrod, dm2208, natello

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago
rishigarrod
Premium Member
Premium Member
Posts: 151
Karma: 3
More
Topic Author
Guider not working after 1.8.8 update #65687
Just made the changes and it works. A thumbs up is not enough thanks!

So thank you very much, at least if the clouds ever go away again I am ready!

WO ZS 61
Esprit 100
Skyliner 200p
Edgehd 8 with Celestron OAG
Stellarmate on RPi 4
iOptron GEM45
294 mc pro
224 planetary cam
174 guide cam
Powerbox Ultimate
Sesto Senso focusser
Arduino focusser
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

Time to create page: 1.149 seconds