Ben replied to the topic 'Driver for old Meade DSi 1 Pro' in the forum. 4 months ago

You could try installing libindi-dev (sudo apt-get install libindi-dev). I think that should do it.

Read More...