Hi!
For what its worth. I have tried sexysolver 1.4 out of the box on my new Macbook Pro on different pictures taken with my Canon on a SW MN190 and ASI1600 on a 152mm refracror and they all solve in between 0,4-1,1 seconds and havent failed once. It works superbly!
Erland

Read More...

Hi!
For what its worth. I have tried sexysolver 1.4 out of the box on my new Macbook Pro on different pictures taken with my Canon on a SW MN190 and ASI1600 on a 152mm refracror and they all solve in between 0,4-1,1 seconds and havent failed once. It works superbly!
Erland

Read More...

Hi!
I updated asi driver on my Odroid N2 from version 1.3 to version 1.6 and the camery now works..
Erland

Read More...

The older Odroid have version 3.3.2.

Read More...

Erland högberg replied to the topic 'RPI4 GPS dongle' in the forum. 9 months ago

If you have a iPhone you can use an app, GPS2IP, and connect it to GPS NMEA on the RPI4 via wifi. Then you don't need a GPS dongle. Just a thought..Works great on my set up.
Erland

Read More...

Hi!
I have tested with an older Odroid and on that one my ASI1600MM connects without problems. On my newer Odroid it doesn't connect but the filter wheel which is connected through the camera works so it is definitely a driver issue.
Erland

Read More...

I run Kstars on a Mac and remotely on an Odroid N2

Read More...

I have never had any problems with the camera untill two days ago. I have tried different versions of Kstars from 3.3.6 but it behaves just like you described it. It works with ASICAP though so theres is nothing wrong with the camera.
Erland

Read More...

Hi!
I have exactly the same problem with my ASI1600MM. Its connected to my Odroid N2.
Erland

Read More...

Sorry for the misspelling Should be ZWO camera and filter wheel. Works ok.
Erland

Read More...

Hi!
I just did a quick test of version 3.3.7 and my ZWO care and filter heel works ok. No crashes.
Erland

Read More...

Thats interesting!I have a problem that my eq6 doesnt track in rectacension but slews without a problem with 3.3.4. I thought it had something to do with the hardware. I will test an earlier version of INDI/kstars to see if it works.
Erland

Read More...

Hi!
When using my ASI1600 i use gain around 15 in daytime.
Docerland

Read More...

Erland högberg replied to the topic 'INDI on multiple devices' in the forum. 2 years ago

Thank you for your reply. I have dynamic addresses so will try to set things up today.
Erland

Read More...