Bruce Morrell replied to the topic 'focusing rasa 8' in the forum. 6 days ago

Thanks John, I will test on next clear night. Maybe a while.
Step size is something I am still experimenting with, F2 the CFZ is tiny. I will increase but not by much... I will let you know.

Read More...

Bruce Morrell replied to the topic 'focusing rasa 8' in the forum. 7 days ago

GentlemenHere are the screens for the focuser, INDI, then process, settings then mechanics. Thanks for any help on this issue…. Bruce Screen shots attached,,,,,



Read More...

Bruce Morrell created a new topic ' focusing rasa 8' in the forum. 1 week ago

EKOS team,
I am having trouble focusing on an automated basis for my Rasa 8. The CFZ is extremely small about one step. I seem to be hunting all over the place to focus manually because auto focus does not cut it.

First question, EKOS does not seem to calculate the hfr correctly when the stars are donuts. Is this true??
Starting with donuts how do I walk this focus in (which parameters?)
Just trying to get a starting point.... Bruce

Read More...

Bruce Morrell created a new topic ' Stellermate on RB PI 5' in the forum. 3 months ago

i just tried installing Stellermate on a RaspBerry PI 5, with no luck. It throws an error message of the OS is not compatible with PI 5. Any suggestions??
Bruce

Read More...

Bruce Morrell replied to the topic 'Periodic focus' in the forum. 1 year ago

I would never have looked there!!! Thank you all for responding! This is a game changer for me.... Bruce

Read More...

Bruce Morrell created a new topic ' Periodic focus' in the forum. 1 year ago

I would like to request a new feature as part of the focus panel. I want to refocus every 30 minutes or after so many frames. I have a c11 and a RASA 8 which rapidly lose focus on nights where temp is dropping rapidly.

Thank you for any effort on this... Bruce

Read More...

Jasem,
I just updated my PI and I don't see the indi UM driver. Is it in the Pegasus folder? Or is it somewhere else?
Thanks Bruce

Read More...

Bruce Morrell created a new topic ' Install on RockPI4c+' in the forum. 1 year ago

I am getting an error when installing Kstars on a rock pi4 c+
rock@rock-4c-plus:~$ sudo apt install indi-full gsc returns
[sudo] password for rock:
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Package indi-full is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package gsc is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'indi-full' has no installation candidate
E: Package 'gsc' has no installation candidate
E: Unable to locate package returns


Any Ideas??? ... Bruce

Read More...

Thank you everybody for your input. Yes using astroberry.local:444/ does work.
I found more in depth discussion on cloudynights here www.cloudynights.com/topic/785514-new-al...oftware-indi-allsky/
Cant wait to try it out.... Bruce

Read More...

Yes I saw that and tried port 80, 81 and 82 no luck....

Read More...

Aaron,
I appreciate all the hard work you have done to create this package! I just installed Indi AllSky on an Astroberry server running on a Raspberry PI 4. The installed seemed to go just fine. It was a clean install of Astroberry and Allsky. I started the service just as described in the install section of the readme file, no errors. Where things go off the rail is when I try to access the application with the Raspberry PI using raspberrypi.local/ I get the Astroberry log on page. what am I doing wrong??

Read More...

Bruce Morrell replied to the topic 'GPSD reporting wrong Longitude' in the forum. 2 years ago

Ok I get that now, what through me is, I believe my system had been reporting negative numbers before. Like I am -96 long being west of the meridian, Thanks for the responses,,,, Bruce

Read More...

Bruce Morrell replied to the topic 'GPSD reporting wrong Longitude' in the forum. 2 years ago

Thanks for the fasst response Jasem!
Ok but I have 3 mounts all doing the same. Is this a gps problem? All three?

Read More...