Jasem,
After running that last command I had success on guiding and plate solving. When I connected to the mount it threw a couple of dbug errors that quickly disappeared. On an earlier attempt here is the log file
My mount is the RST 400.
org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] CMD <:GR#> "
[2020-12-26T22:43:12.549 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] RES <:GR05:36:01.8> "
[2020-12-26T22:43:12.550 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] CMD <:GD#> "
[2020-12-26T22:43:12.565 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] RES <:GD-05*23'42.1> "
[2020-12-26T22:43:12.566 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] CMD <:GZ#> "
[2020-12-26T22:43:12.581 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] RES <:GZ158*45'39.3> "
[2020-12-26T22:43:12.582 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] CMD <:GA#> "
[2020-12-26T22:43:12.597 CST DEBG ][ org.kde.kstars.indi] - Rainbow RST-300 : "[DEBUG] RES <:GA+49*06'42.9> "


As always many thanks to you and your team of programers, this is a fine product... Bruce

Read More...

Bruce Morrell replied to the topic 'Plate solving' in the forum. 3 weeks ago

Thankyou for your replies. I have used Stellarmate for ever since the RPI4 came out. So I am very familiar with how the plate solve works. This appears to be a driver issue for the RST 400 mount.

Read More...

Tried the terminal command listed above.
Install was good. MY RST400 still failed for guiding and plate solving. After 6 guide steps the mount just starts slewing off. The plate solving just fails. The motion control works. This mount has been idle because of focusing system failure which was just fixed. I also do a Stellarmate update and upgrade from time to time... I have the standard Stellarmate installed. How do I get the beta??.... Bruce

Read More...

I also submit a ticket for plate solving not working. I think I 7nderstand why, the driver is not passing pointing data to the solver.... Bruce

Read More...

I have the Rainbow Astro RST 400 which uses the same ascom driver as the RST 135. My RST 400 has a guiding issue still today. The star is driven right off the screen and can not be tracked. Additional when I stop guiding the mount just keeps on going. I have to bring up the joystick control and hit the stop command to keep it from continuing on. I tried reducing the guide rate, and the pulse duration for calibration no change. Any help please... Bruce

Read More...

Bruce Morrell replied to the topic 'Plate solving' in the forum. 4 weeks ago

Sorry tried that, no dice.
I was able to get a plate solve using astronomy.net but that is unacceptable. I want fast and accurate which I had with ASTAP. I am looking for one button which I used to have. Let me make the choice when the new solver works. As it stands no option I chose would work with the new solver or astap. IF I can not make it work with one button it is a step backward. Just choosing ASTAP local did not work. There are an infinite number of choices now. I just want simple and 100% reliable. How do I choose which extraction method?? There is no explanation for what that is, so I had to guess and tried them all. Which Options profile, again no explanation so how do I choose. Just give us back the old interface, if necessary the options button for advanced selection of new options. or methods. I will select the one that works all the time and is fast.

Read More...

Bruce Morrell created a new topic ' Plate solving' in the forum. 4 weeks ago

I am at a total loss. I used ASTAP plate solving all along with great results. This new options menu is completely confusing and no matter what options I choose nothing . Plate solving does not work. I would like to have the one button push here solution where we could just select our preferred solver. What are the correct option selections to get ASTAP to work again? We need to keep this simple.... Bruce

Read More...

Bruce Morrell replied to the topic 'Guiding failures' in the forum. 5 months ago

I am specifically talking about not returning to guide star. I made some progress by measuring the backlash in PemPro, then using those numbers in the INDI driver for EQMod.. The guiding software itself seemed to work ok once I used the larger backlash numbers. My backlash was measured at 770 msec which is huge in my mind. It is a EQ8 mount which is not know for tight tolerances. I am just saying, if Kstars had a tool like PemPro to measure backlash, I could have gotten to the solution faster... For example, this would mean moving the mount in one direction, say for 1 second (larger than most backlash measurement), then one second back the other way . The second pulse wont get you back to the star, but incrementing the back step until it does with the difference between the two directions becomes the backlash measurement. Just my thoughts.... Bruce

Read More...

Bruce Morrell created a new topic ' Guiding failures' in the forum. 5 months ago

I know this topic of failure to reach original star when guiding calibrating has been discussed several times. I recently went through this with great difficulty to resolve. I finally got a working solution that I would like to see integrated into Kstars as a tool. I went back to a windows tool Pempro which has a backlash measuring tool. Measured the backlash and entered into the indi driver for success. I also know the mount is long in the tooth for a tear down and cleaning so there may be multiple issues at play here.... I don't think I am a 1 off user here. Thanks for your consideration on this issue.... Bruce

Read More...

Bruce Morrell replied to the topic 'Kstars crashing on RPI4' in the forum. 9 months ago

Thanks for the response. I think I am getting close to solving this. The RBPI4 I used was an early model. I tried switching to a smaller camera QHY163, which worked but it struggled. I then replaced the RBPI with another RBPI 4, I don't know if it is the newer version but it seems to be working. I have not done a full blown test yet, because I have take my equipment apart to replace the PI. This looks look a PI limitation and how big a frame your working with. More testing to come.... Bruce

Read More...

Bruce Morrell created a new topic ' Kstars crashing on RPI4' in the forum. 9 months ago

Kstars keeps crashing and no log files are being written. It seems to be crashing when saving the fits file. There are no fits file being saved either. I am using a QHY128 full frame camera on a iOptron ZEQ25. The indi drivers seem to start just fine. All software has been updated and upgraded using ubuntu command line.

Thanks for looking Bruce



Read More...

Bruce Morrell created a new topic ' Celstron cpc1100 remote control' in the forum. 1 year ago

I am looking to set up a cpc11 for remote operation. Currently the hand controler needs to have the enter button pushed to intialze the scope. Has anyone figured out how to remotely run the cpc1100?.... Bruce

Read More...

OK cool! Jan who responded below is the right guy to follow up with.... Bruce

Read More...

The image looks like a lot of noise which is not normal for Sony CMOS cameras. To me it looks like very low gain with extreme stretch... I am the US distributor for QHY cameras. Bruce Morrell

Read More...

Did you set your gain to about 1000 or more? Unity gain is 3200, which is too high given the dynamic range. The dynamic range on this camera is relatively flat with gain settings out to 2500. Bruce

Read More...