Ganlhi replied to the topic 'First tries with EOS 1200d and SPC900' in the forum. 5 years ago

Hello !

Just did some tests with the webcam (Phillips SPC900). I have no problem taking single frames with it, but I wanted to try video stream and record, in order to do planetary video capture.

The problem is sometimes, the connection to the camera crashes, then all I can do is unplug it. Disconnect then reconnect in Ekos does not work.
Here is what INDI tells when it happens:

2016-02-13T07:45:54: Driver indi_v4l2_ccd: recorder: setpixelformat 842093913
2016-02-13T07:45:54: Driver indi_v4l2_ccd: recorder: setsize 640x480
2016-02-13T07:48:03: Driver indi_v4l2_ccd: ReadFrame IO_METHOD_MMAP: VIDIOC_DQBUF error 19, No such device
2016-02-13T07:48:03: Driver indi_v4l2_ccd: VIDIOC_STREAMOFF error 19, No such device
2016-02-13T07:48:10: Driver indi_v4l2_ccd: VIDIOC_STREAMOFF error 19, No such device
2016-02-13T07:48:10: Driver indi_v4l2_ccd: Disconnect cam
2016-02-13T07:48:19: Driver indi_v4l2_ccd: Cannot identify /dev/video0: 2, No such file or directory


Read More...

Ganlhi replied to the topic 'First tries with EOS 1200d and SPC900' in the forum. 5 years ago

OK, thanks a lot. I will try this.

Read More...

Ganlhi replied to the topic 'First tries with EOS 1200d and SPC900' in the forum. 5 years ago

It's in Manual mode, but not in Bulb. Should I set it to Bulb?
I didn't try with gphoto directly...

Read More...

Ganlhi replied to the topic 'First tries with EOS 1200d and SPC900' in the forum. 5 years ago

Very good news !
How can I check when it's released?

Read More...

Ganlhi replied to the topic 'First tries with EOS 1200d and SPC900' in the forum. 5 years ago

Hello !

Yesterday evening I did more tests with the DSLR and the webcam. I don't know why it didn't work the first time, but now I have the "guiding" tab...

With the DSLR, I managed to better understand the behaviour of the driver. Still, I had issues sometimes with the camera not closing its shutter when the exposure asked by INDI was done: I asked for 0.2s exposure, and both Ekos and the GPhoto INDI driver showed this value in their logs, but the camera continued to expose for 30" before sending the image... I was not able to determine why, because subsequent tests did not behave like that...

Read More...

Ganlhi created a new topic ' First tries with EOS 1200d and SPC900' in the forum. 5 years ago

Hello there!

INDI and Ekos are very nice, and I can't wait using them to control my remote obsy. So I started testing it last week-end.
Everything went smoothly for the mount (AZ-EQ6), but I have a few problems with imagers.

Canon EOS 1200d DSLR
Using GPhoto, I can connect to it and have it taking pictures. What I can't understand is the proper way to configure exposure and image format. Ilthe options, there are several places where I can set format (native or FITS; RAW, JPG L or M...) and exposure time. Yesterday I added a 1sec exposure to the sequence list and got a 30sec image... Could someone using this type of device can send me a screenshot of his configuration?

SPC900 webcam
I use this to guide when making deepsky images with the 1200d, and also to film planets. First, how can I do the latter?
Then, when setting this cam a guiding camera, I don't have a "guiding" tab in Ekos. Is it because I have to configure something about the guide scope?

Thanks in advance.

Read More...