Hello Jasem.

I have installed StellarMate v1.4.1, the IOS app for my iPad 3. I am able to connect and start ekos. The only thing that doesn't work for me is the VNC connection through StellarMate. All I see is a startup up popup I believe but no desktop.
If I launch a VNC session outside SM it works. I have tried the hotspot connection and local lan connection.

Have you seen this before?

Thanks

John

Read More...

John Gibb replied to the topic 'Raspberry Pi 3 Setup Script' in the forum. 5 years ago

Hey Ron.

Tried your work around and I now have icons.

Thanks

John

Read More...

Hello Oleg

Just a update. I uninstalled and reinstalled both indi and kstars. It's now working.

I hope I am not the only person seeing this.

Hope this helps you.

John

Read More...

File Attachment:

File Name: log_08-48-23_2017-10-18-4.txt
File Size: 0 KB

File Attachment:

File Name: log_08-48-59_2017-10-18-4.txt
File Size: 65 KB

File Attachment:

File Name: log_08-49-40_2017-10-18-4.txt
File Size: 70 KB

File Attachment:

File Name: log_08-52-36_2017-10-18-4.txt
File Size: 2 KB
Hello oleg.

Here are the log files. I tried indistarter but it never started.

Let me know if you need anything else.

John

Read More...

Hello oleg.

Great Project.

I do have a problem when I launch kstars. It seems when I setup my profile (eqmod,canon dsrl, qhy ccd) and attempt to start, the indi drivers crash along with kstars. I tried using just the simulator and that seems to work. I also tried a driver at a time giving the same results.

I have tried using my desktop and laptop, both booting from USB stick and booting from a disk I installed it on. I have tried to download again and tried a different USB stick.

I also tried updating kstars and indi with same results.

Just wondering if anyone else has tried this yet.

Other apps that are included seem to launch ok.

Let me know and I can include log information if required.

Thanks

John

Read More...