Richard replied to the topic 'DLINK with Stellarmate' in the forum. 3 months ago

Hi Jasem,

After testing my DLINK on several computers its seems that it doesn't work . i order a new one . thanks Richard

Read More...

Richard replied to the topic 'DLINK with Stellarmate' in the forum. 3 months ago

thanks Jasem , it's what i done but nothing is detected ???

Read More...

Richard created a new topic ' DLINK with Stellarmate' in the forum. 3 months ago

Hello,

I have not enought USB2 plug to connect all my equipments for astroimaging.
I have a Hub 7 ports USB 2.0 DUB‑H7 eu.dlink.com/fr/fr/products/dub-h7-7-port-usb-2-0-hub

i try to install it on my raspberry pi with stellarmate , but i don't know how to proceed ?

thanks for your help Richard

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 6 months ago

Is the mount moving when you apply movement control from Ekos? yes, It move quick well whent you select nexstarevo->sync i did that it moved on both axes but the goto doesn't work.

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 6 months ago

Ok , I will do that after the thunderstorms ... thank you

some screenshots in order to explain you my problems

After Ekos start , Indi , Kstars , pictture of the mount the telescope is pointing south ?

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 6 months ago

Oh no sorry for misunderstanding, i'm in France . i wonder if my Celestron CG5 mount is configured for Southern hémisphere to explain why there is always 180° error on the mount's position.

My mount is a Celestron CG5 with a 203mm SCT i with Nexstar Hand Controller iadd h a SKYQ link wifif adapter in order to have a wireless connection . i' m running under stellarmate OS .

I ll be available for the next days . thans a lot Richard

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 6 months ago

YES it works well with celestron sky portal on my tablet. But for me, it's interesting to have the completely integrated solution in Ekos. The astrometric location is incredible.

I think that my problem comes from bad hémisphère location
Another question How do you change Northern Hemisphere / Southern Hemisphere in EKOS

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

Jochym wrote: You need to start by making a three point alignment (it should work even on small triangle on the sky) by syncing on three stars. Then it should work at least approximately. I think we should implement EQ-AltAz switch for the driver. But it is difficult to implement the driver without the hardware.


Ok , sync stars with Kstar without the the hand control ?

Read More...

Richard thanked Paweł in topic Clestron mounts and hibernate 7 months ago
Richard thanked Paweł in topic Clestron mounts and hibernate 7 months ago
Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

the trajectory is from Park (180° opposite of the real telescope position ) to 90° only on RA .

I buy this cable interface-usb-rs232-pour-montures_detail

USB2 to mount connection witch driver do i use ? thanks

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

the mount is doing things that i d'ont understant. the mount location on Kstars is moving without command ??

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

Hi Jochym,
my mount is equatorial mount CG5 Celestron with a SKYQLINK adaptator. I will send you tests reports . thanks

Richard

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

Of course i hold it always ! but after 5 s of movement it stops by it self even when i hold the button ?? on right ascension and déclinaison ??

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

1- yes i know , i do that but i have to press again the button for moving ,, it's not continuous ??
2- Ok thanks keep me in the loop please.

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

Hi Jasem,

thank you for yesterday's support , It seems to work well but i have just 2 questions

- When i use the mount control the telescope movement is not continuous i have to clic one again to move it ?? is there a parameter somewhere i forget ?
- For the park position on Kstar is located at 180° of the mount position ?? what is the starting position polaris ? how can you define anpther park position ?

thank you for your help

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

SKYQ link is the celestron wifi interface in order to pilot the telescope without cable . As i am using stellarmate on a raspberry Pi , we have the wifi module on the rapsberry PI 3 so you can connect the Pi to the SKYQ or i can use the nexstar raket . i'm not familair with programation to modify a driver . i'll try with nexstar raquette.

thanks Richard.

Read More...

Richard replied to the topic 'Clestron mounts and hibernate' in the forum. 7 months ago

Hello,
could you confirm that clestron SKYQ driver is now available in stellarmate ? thanks a lot

Richard

Read More...

Richard replied to the topic 'EQTOOTH' in the forum. 1 year ago

Hi ,
Thank you for your answer. it is under Ubuntu mate , I have the rfcomm0 port. and i have one port with similiar name on /dev folder.
How do you pair it with teh receiver ?

thank you

Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!