Gina Davis created a new topic ' Unable to update KStars' in the forum. 11 months ago

This is what I get when I try :-

gina@Mint-Desktop ~ $ sudo apt-get install indi-full kstars-bleeding
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package kstars-bleeding is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package indi-full
E: Package 'kstars-bleeding' has no installation candidate
gina@Mint-Desktop ~ $

These commands worked fine :-sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get updatePlease help.

Read More...