wotalota replied to the topic 'optimizing plate solver' in the forum. 2 months ago

I have been having the same issue getting solver to work and also see the polar alignment disable message.
Bringing up a new configuration having updated to the recent stable release. Redcat 51 scope and ASI294 camera. FOV: 264'x180'
After doing the following two things the solver started working but the polar alignment message was still there.

First I had 6 configurations defined as seen in the telescope indi panel under the options tab and deleted them all except the RedCat one.

Second and this is probably not generally useful. The ASI294 has two modes of operation.
2.32µm  8288x5644  22M    (bin1 14K Full Well, 12bit ADC)
4.64µm  4144x2822  11M    (bin2 66K Full Well, 14bit ADC)
I had made the mistake of deciding to use bin2 and setting up Ekos using those values. Instead changed all the values to the first mode. Then used the bin setting on the various screens as usual.

After making the changes it solved using the internal guider for the first time various targets with good response times.
Lost the weather at that point so will see if it holds up next time.

Read More...