Brian replied to the topic 'Problem installing Indi Web Manager' in the forum. 1 month ago

No linux expert here and I don't use indiweb but just gave it a go on my Armbian Ubuntu focal NanoPC-T4 and it seems to work okay.

sudo add-apt-repository universe
sudo apt-get update
sudo apt install python3-pip
pip3 install setuptools
pip3 install wheel

sudo apt install python-dev
sudo apt install python3-dev
pip3 install indiweb

Read More...

The meridian situation sounds like a time problem. Set your offset to -240 instead of the correct -300 and try it. Leave DST=N I am using mount updates Kstars and things work correctly when I set mine up this way. I'm in the Atlantic time zone -240 and I set it at -180 DST=N

As for park, my CEM25P (Non EC) exhibits the same behaviour as yours when I set park to CWD position (same as home position). It takes off on a 90 degree trip east. I"ve set the parking position at non home positions and it seems to work fine.
I"m curious if anyone is parking their CEM25 successfully at the home position?

Read More...

I use mout updates kstars time and location, try that.

Read More...

Did you try UTC +60 DST = NO

Read More...

Nico, you have entered Flip if HA> .20 it needs to .02

Read More...

Hello Nico, I've had the CEM25P for over two years now, it is a nice mount but it has some things that caused me some headaches when I first got it.
I keep the DST set to NO in the hand controller year around, when the time changes I change the offset to make the handset time correct.
I keep the meridian flip set to happen at 3 degrees in the hand controller and in Ekos I have flip to happen at HA> .02 Set hour angle units to hours.

On the park issue, I emailed iOptron and they replied there is no park command in the CEM25P. In the alignment module choose options and untick auto park. That will stop it from taking off to a strange position after polar alignmnet. I just use the "got to home" button in the indie driver panel.

You can play with your setup in your house, no need to waste time when the stars are shining!
To check meridian flip, setup all equipment, start kstars, start ekos then hit the start button. In Kstars choose a star close to the meridian(on east side), GOTO it and wait to see if the flip takes place as it crosses the meridian. If the meridian line is not showing, go to configure kstars - guides- and tick 'local meridian'. Now the line should show up.

I hope this helps

Read More...