maybe the driver needs an update to add the second AUX port in the control panel (currently you can only enable AUX1, there should be an AUX2 port as well - see attached screenshots).
that's how i think you can manually control those motors... but again, an updated driver would be ideal.




Read More...

another, easier and more elegant solution than an extra controller and remote would be to use VirualHERE. run the server on your INDI pc/rpi and share the mount to a windows computer. on that windows computer you can run the VirtualHERE client and the avalon polar alignment software. once you done, stop the VirtualHERE client and server and resume normal INDI operations.

PM me for more details if you need any.

Read More...

well, there are a few issues here. first of all, you bypassed kstars/ekos alltogether. you could ask for dev help, ekos definitely knows how to control those motors, the motors are already exposed by the controller. did you look into the INDI control panel for the mount, at the AUX ports? i think you can set them as stepper motors and control them from there, but i'm not sure, since i don't have the upgraded mount.
second, i think avalon already has a working solution for the RA/ALT motors in their new StarGo which is based on INDI. I'll talk to them.

Read More...

Hi,

I'm upgrading my Avalon M-zero mount to an M-zero OBS which has RA and ALT motors for automatic polar alignment. As far as I can tell, I'll be controlling those motors using Aux in Ekos but I'm not sure what to choose for that in the drop downs (screenshot attached). Any advice is much appreciated, thanks!



Read More...

yeah, so probably kde was added to 1.4.4 after i first downloaded it on the sunday it was released... i've downloaded it again and indeed, it's plasma kde :)
and before anyone tells me i've downloaded the rpi3 image by accident no, i didn't do that. my rpi3 image download counter is 0 :)

Read More...

Yes, the rpi4, looking at it right now on my rpi4...

Read More...

i've just downloaded 1.4.4 a few days ago and installed it, still gnome/mate...

Read More...

how did you install KDE Plasma on SM?
thanks

Read More...

Flavius created a new topic ' indi_ieq_telescope issues' in the forum. 3 years ago

Hi,

I'm using an iOptron iEQ45-Pro mount with StarFi, indi server and kstars.
Last night I started experiencing some issues with the mount driver. Not sure yet if it's the StarFi cable connectivity to the mount or a driver issue so I'm attaching the mount's debug log.
There are two errors in it:

1. Serial read error: Timeout error. After disconnecting from the mount in the INDI control panel and reconnecting, seems the error goes away for a while...
2. This is not an actual error I just thought it's odd to see the message "Slew complete, tracking..." repeating over and over without me issuing a slew command... (you can find it towards the end of the log)

Any help or advice is much appreciated, thanks!

Read More...

Flavius replied to the topic 'Automated unattended meridian flip' in the forum. 3 years ago

Actually, you were right. I forgot I've updated the controller firmware a few months ago and that must've reset my meridian setting. It was back to 00 degrees and that's what initiated the flip.

Read More...

Flavius replied to the topic 'Automated unattended meridian flip' in the forum. 3 years ago

Yes, it's Ekos' meridian flip. My mount is set to flip 25 min after the meridian

Read More...

Flavius replied to the topic 'Automated unattended meridian flip' in the forum. 3 years ago

Hi,

Has anything changed since this feature was added?
My iOptron iEQ-45Pro does a meridian flip if i tick the Flip Ha checkbox unde the mount section in Ekos but after the meridian flip Ekos does nothing else. Not even resuming guiding/capturing, let alone platesolving and guide calibration...

Am I doing something wrong? Should I do more than just tick Flip Ha?

I encounter the same behavior either if I've started a Job, either by starting a simple plan...

Thank you.

Read More...

nvm, another reboot and it was fixed :)
thanks for the great work, guys!

Read More...