I have an Ioptron GEM45 updated to latest firmware, no hand controller attached.
Raspberry PI is running indi from git sources.Windows laptop is running kstars/ekos from nightly builds.

Tracking does not automatically start after a slew.
I can manually push tracking under scope controls in ekos to start tracking after a slew, and everything will work fine
Tracking is not automatically enabled after an automatic meridian flip.
Log attached.