Lloyd Merrill replied to the topic 'Setting up Gemini 2' in the forum. 9 months ago

I worked with Jasem and we discovered that the Gemini 2 network interface works type set to UDP with port 11110.

Thank you Jasem.

Lloyd Merrill
Windsong Observatory

Read More...

Lloyd Merrill replied to the topic 'Setting up Gemini 2' in the forum. 9 months ago

I thought that I did choose the correct options when I submitted the log file in my previous email. The attached screenshot shows the options I chose. When you mention "telescope" in you previous email I don't see that as an option. Is there something I'm not doing correctly?

Screenshot attached.

Lloyd Merrill
Windsong Observatory

Read More...

Lloyd Merrill replied to the topic 'Setting up Gemini 2' in the forum. 9 months ago

Thank you for the response. I did not know how the SET function worked on the dialog box, I have now updated bot the IP and port number. When I now try and connect I get a nondescript message of "Error reading from device Read Error: Resource unavailable (-1)".

I have attached both a screenshot of the message and the log file.

I was successful in connecting to my Moonlite focuser, SBIG STF-8300C and Starlight Xpress Lodestar X2 guide camera.

Lloyd Merrill
Windsong Observatory

Read More...

Lloyd Merrill created a new topic ' Setting up Gemini 2' in the forum. 9 months ago

I'm new to Indi and Kstars. I'm trying to set up my Losmandy Titan mount using the Gemini 2 controller. In Kstars>Tools>Device Manager>Local/Server>Telescopes>Losmandy Gemini. On the Connection Mode option I select Ethernet but cannot enter an IP or Port number. How do I go about setting up the network information?

Screenshot attached.

Lloyd Merrill
Windsong Observatory

Read More...