Rafael replied to the topic 'How update an old astroberry server' in the forum. 1 month ago

Thanks Giles! I'm going to backup these folders.
Regards,
Rafa

Read More...

Rafael created a new topic ' How update an old astroberry server' in the forum. 1 month ago

Hi! I've and astroberry 1.1.0 server running on a Raspberry Pi 3+.
I'm trying to update it with sudo apt update && sudo apt upgrade && sudo apt dist-upgrade but no update was done. (0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded)

I can download the last version of Astroberry Server (2.0.4) but then I would have to reconfigure all the equipment: ccd, guide, autofocus....etc.
Is there any way to avoid to start from a astroberry 1.1.0 and update it to newest version 2.0.4.

Regards, and than you in advance
Rafa
 

Read More...

Thank you! It's a great idea. I also could use solve with guide scope. With AS100, solve module is not able to recognize star field buy with guide scope could work.

I'll try it.
Regards.
Rafa.

Read More...

Thank you.
Perhaps , it could work with a shining star. (SA100 reduces about 50% of light by difraction).
Regards,
Rafa.

Read More...

Thank you! I'm awaiting for this functionallity in future releases.
Regards,
Rafa.

Read More...

Hello all! I hope you are well.
I'm trying to automatize spectra image. Usually, we need slew accuracy for imaging to get the object centered.
For spectra images, the star (order 0) must be uncentered (normally near of the left and botton corner) to get the whole spectrum in FOV. With my CCD and telescope, I have 39' x 27' of FOV.

I'd like to add and RA and DEC offset after de slew and before of imaging: (-9',-13')

Any idea how to add that offset?

Regards, and thank you in advance.
Rafa.

Read More...

Rafael created a new topic ' After update noVNC does't work' in the forum. 2 years ago

Hi all! After an update with

sudo apt-get update && sudo apt-get -y upgrade

Web http://stellarmate:6080/vnc.html does't connect to vnc server.



What will be the issue? I guess that is a chain of troubles:
x11vnc server is not running because there is not any X desktop (display) running.

Any idea?

Thank you in advance.
Regards
Rafa

Read More...

Rafael replied to the topic 'Astroberry Server' in the forum. 3 years ago

Hi, finally it's fixed!
There was a problem with /lib/udev/rules.d.
I've added a line with the lsusb command result.
This topics opened my eyes: indilib.org/forum/ccds-dslrs/217-qhy5-indi-driver.html
Regards,
Rafa.

Read More...

Rafael replied to the topic 'Astroberry Server' in the forum. 3 years ago

Hi! I've just start to test Astroberry in Raspberi pi 3 b+.
It's great! I have test ok almost my whole configuration: sbig + eqmod mount.
But I've a problem with qhy5 detection.

sudo qhy_ccd_test reports no qhyccd connected.

astroberry@astroberry:~$ uname -a
Linux astroberry.local 4.14.78-v7+ #1156 SMP Tue Oct 23 14:34:39 BST 2018 armv7l armv7l armv7l GNU/Linux
astroberry@astroberry:~$ sudo qhy_ccd_test
[sudo] password for astroberry:
QHY Test CCD using SingleFrameMode, Version: 1.00
QHYCCD | qhyccd.cpp | InitQHYCCDResource | START
QHYCCD | qhyccd.cpp | InitQHYCCDResource | END
SDK resources initialized.
ScanQHYCCD
QHYCCD | QHYCCD.CPP SCANQHYCCD | start
ScanQHYCCD numdev=0
QHYCCD | QHYCCD.CPP ScanQHYCCD | finished. Return nid=0
No QHYCCD camera found, please check USB or power.

Any idea? Could I force ccd connection?

Regards, and Thanks in advance.
Rafa.

Read More...