Simon replied to the topic 'Atik EFW2' in the forum. 4 months ago

Hi Vin,

at the moment I am running KStars 3.4.3 (I had to downgrade from 3.5.2 because the indi_usbrelay2_roof driver kept crashing). I took a screenshot to show you the driver version I am running. The EFW2 also worked with later versions of KStars, i.e. 3.5.2.

Are you running Windows or Linux on your laptop?

Simon
 

Read More...