Stein replied to the topic 'Canon DSLR exposure time question' in the forum. 6 months ago

knro wrote: No, it is possible to take short exposures. Just not using BULB.


So how exactly do yo not use BULB?

Read More...

Stein replied to the topic 'updates / nightly builds? but...' in the forum. 6 months ago

Viktste wrote:

AstroNerd wrote: Secondly no, you can’t just update the windows version, you have to re install the lot, but it will do it over the top so all settings will still be there.. :)


I was wondering about this too. Do I (on my windows system) first uninstall Kstars and then install the latest download (and will my gear/settings then be kept) or do I install it "on top of" the current Kstars?


To answer my own question: On Windows, if you uninstall Kstars, then download and install (the latest) Kstars all the equipment, settings and what not is preserved.

Read More...

Stein replied to the topic 'updates / nightly builds? but...' in the forum. 6 months ago

On Windows (not linux)?

Read More...

Stein thanked Stephane in topic Post your INDI Setup! 6 months ago

Stein replied to the topic 'Post your INDI Setup!' in the forum. 6 months ago

Gonzothegreat wrote: Here's a short video of my remote observatory. I've put it back online yesterday.
www.youtube.com/watch?v=wgf_RPb3dPs


That looks totally cool!
Do You have a build thread somewhere?

Read More...

Stein replied to the topic 'updates / nightly builds? but...' in the forum. 6 months ago

AstroNerd wrote: Secondly no, you can’t just update the windows version, you have to re install the lot, but it will do it over the top so all settings will still be there.. :)


I was wondering about this too. Do I (on my windows system) first uninstall Kstars and then install the latest download (and will my gear/settings then be kept) or do I install it "on top of" the current Kstars?

Read More...

Stein created a new topic ' ARRGG... Its just not working...' in the forum. 7 months ago

As the title says... I am angry, super angry!!! We get maybe 1 or 2 days of clear skies a month where I live. Good forecast for tonight (and the forecast was correct) the skies are clear. And then the INDI (Stellarmate) will not cooperate. For a start it will only cycle 3 (maybe 2, cant remember) images during the polar alignment procedure. Then it just stop cycling.

So remove camera, put on a eyepice, refocus for visual and find polaris.
Remove eyepiece, put camera back in,use BackyardEOS to focus camera again.

Same again... redo procedure above. Spent maybe 3+ hrs on this. No joy.

I give up...

Then I re position laptop in my docking station. Now Ekos will not start the drivers, but the web page run the drivers ok. Restarted the Rasperry pi multiple times. No joy.

As the title says, I am so frustrated, and I will do a float test on all this ****! (throw it in the ocean - if it floats its ok, if not it's faulty). Next time with clear ad dark skies will probably be half a year from now so in 2040 maybe I will be polar aligned. Maybe...

Some screenshots attached.

Read More...

Stein replied to the topic 'myFocuserPro or myFocuserPro2 and INDI' in the forum. 7 months ago

Odriod - had to google that - looks like a better solution than a RPi and still not that expensive...
All in one box (including battery) is where I want to end up too, eventually.

Some pictures would be appreciated...

Read More...

Stein replied to the topic 'myFocuserPro or myFocuserPro2 and INDI' in the forum. 7 months ago

Quite a few options out there I see... Thanks for all the links. Decisions, decisions....

Read More...

Stein created a new topic ' myFocuserPro / myFocuserPro2 and INDI' in the forum. 7 months ago

I need a focuser that is Indi compatible. I really don't want to fork out £400+ for a MoonLite focuser so I have decided to build a myFocuserPro (and use the saved cash to buy myself a 3D printer...). Has anyone successfully used myFocuserPro with Indi? And are both myFocuserPro and myFocuserPro2 compatible, or is it only myFocuserPro that works with Indi?

Read More...

Stein replied to the topic 'Canon DSLR does not loop images during polar adjustment procedure' in the forum. 8 months ago

As much as I hate to admit it this might just be an operator error :(
I have tried again now and is did work. I think what I did not do right before was actually pressing the refresh button. For some reason I thought that was to change the refresh rate, not start the process...

Sorry for causing this confusion.

Read More...

Stein replied to the topic 'Canon DSLR does not loop images during polar adjustment procedure' in the forum. 8 months ago

Yes it does.

Read More...

Stein created a new topic ' FITS viewer executable (on windows)?' in the forum. 8 months ago

Hi.

I am trying to associate .FITS files with the Kstars FITS Viewer on a Widows system. Is there a FITS viewer exe file somwhere?

Read More...

Stein replied to the topic 'Canon DSLR does not loop images during polar adjustment procedure' in the forum. 8 months ago

Finally some clear skies again. Played around with it some more, no way I can get it to work. But cycling the images in the focus module does works like it should.

Read More...

Stein replied to the topic 'Canon DSLR does not loop images during polar adjustment procedure' in the forum. 9 months ago

sneubert wrote: I had the same problem in the Fokus module.
I was able to fix it by going to the Indi control panel, got to the DSLR tab (I use an EOS450D).
Then find the capturesettings tab and switch the focusmode to MANUAL.
I am not sure if there were other (autofocus related) settings I changed but it works now. Maybe you can try playing around with those.

Good luck!


Thanks for the suggestion. I will try that next time we have clear skies.

Read More...