Jan created a new topic ' Save Ekos Profile' in the forum. 5 days ago

OK after 6 months kstars finally works as it should. Now I was wondering if I can save my profile of ekos with all the trimmings in 1 file so that after a crash, I can install kstars again and then put the saft file back so that everything runs as before.

Read More...

Jan replied to the topic 'Nikon D5 driver issues?' in the forum. 1 month ago

you are not alone with this nikon driver problem see my topic - www.indilib.org/forum/general/4604-nikon-dslr-conflict.html

Read More...

Jan thanked Jasem Mutlaq in topic Nikon DSLR conflict 1 month ago

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 1 month ago

indeed it is always the same when you set the camera to RAW and connect it to Ekos to take a photo ekos changed the camera to Jpeg Fine

Read More...

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 1 month ago

The problem is that you can choose what you want in Ekos, he always changes the camera to JPEG ...

Read More...

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 1 month ago

thanks Richorn, I really thought I was the only one with this Nikon problem

Read More...

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 4 months ago

Thank you for your response Wvreeven
indeed, and that's why I thought it had an error in the indi driver or ekos. he always selects RAW + Jpeg - which combination I also use in the indi control panel "CaptureFormat"

Read More...

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 4 months ago

Remains Jpeg - indi nikon driver crashes

Continue to jpeg - in nikon driver crash
Nikon still change format to jpeg in DSLR
Can someone with Nikon DSLR (or Canon) just post screenshot from indi control panel "nikon DSLR" --- Image setting and --- option please.


see log

File Attachment:

File Name: log_13-20-11.txt
File Size: 216 KB


Read More...

Jan replied to the topic 'Nikon DSLR conflict' in the forum. 4 months ago
Jan replied to the topic 'astrometry.net - Kstars Crashes' in the forum. 5 months ago

Hi Jasem,
I thought I had the latest version of kstars apparently not 2.9.4
Now I have version 3.1.1 this is working now ... thanks a lot for the quick response.

Read More...

Jan created a new topic ' astrometry.net - Kstars Crashes' in the forum. 5 months ago

does anyone know why it goes wrong again ... See image
I started Ekos and then to "Align module" then "Option" and "astrometry index file" almost every time I want to download an index I got the following ERROR CODE.
KAUth returned an error code: 8 DBUS backend error: could not contact the helper. Connection Error: Not connected to D-Bus server. Message Error:

Does this have anything to do with Kstars or my network card ...
Downloading via firefox is going fine ...
Sorry for these stupid questions, but I am not a Linux user ...

IMG-0321.jpg

Read More...

Jan thanked Tom Bardenwerper in topic Re:Ekos Win10 5 months ago

Jan replied to the topic 'Ekos Win10' in the forum. 5 months ago

why do I have to install INDI for windows if it doesn't work ?

Read More...

Jan created a new topic ' Ekos Win10' in the forum. 5 months ago

why I cannot check local in ekos profile ?
Kastars 3.1.1 - Win10 64bit

Read More...