Lenny created a new topic ' broken dependency cant install indi' in the forum. 6 months ago

Hi Folks,
I have been trying to install indi on my PI3b running OS lite using the instructions on this site, however it keeps failing to install indi due to the following missing/broken dependencies:
libindi1 : Depends: libcfitsio7 (>= 3.450~) but it is not installable
Depends: libgsl23 (>= 2.5) but it is not installable
E: Unable to correct problems, you have held broken packages.

I have been trying to resolve this with out success does any one have any ideas.

Thanks,
Lenny

Read More...