Charlie Butterworth replied to the topic 'Update date, time, and location from Mount with GPS' in the forum. 3 months ago

Thanks, I appreciate the quick work on fixing the issue.

Regards,
Charlie

Read More...

Charlie Butterworth replied to the topic 'Update date, time, and location from Mount with GPS' in the forum. 3 months ago

OK,

The Mac planet issue is ongoing.

However, I fixed the problem with KStars on the Mac taking time from the StellarMate system time. I simply purchased a $7 RTC chip and battery board and plugged it into the Pi.

Time works great now.

Read More...

Charlie Butterworth replied to the topic 'Update date, time, and location from Mount with GPS' in the forum. 3 months ago

I went into Kstars on the Mac without any connection to StellarMate. I entered my location with negative sign for longitude. However, Kstars still insists that at 10am, here in Denver, the Sun is below the horizon.

To verify this, I looked out the window. Indeed it was there. SkySafari and Stellarium show it as visible, but Kstars insists that it is below the horizon.

How do I find the mycitydb.sqlite? A simple find on Mac doesn't show it. Is it embedded within Kstars and accessible via Terminal?

I re-installed Kstars fully, but same problem!

Read More...

Charlie Butterworth replied to the topic 'Update date, time, and location from Mount with GPS' in the forum. 3 months ago

To make matters worse.......

I opened up KStars on my Mac without it connected to anything. I entered my location and time.

Then, I did a quick search for the Sun. I get a statement that it is below the horizon, but when I look out my window, it blinds me!

Charlie

Read More...

Charlie Butterworth replied to the topic 'Update date, time, and location from Mount with GPS' in the forum. 3 months ago

I have tried this, but it doesn't seem to work.

It does work when I run KStars on the StellarMate via VNC, BUT when I run KStars on my Mac via the INDI Web server, as soon as I set Ekos to connect, the date in KStars on the Mac goes back to the system time on the StellarMate.

Charlie

Read More...

Charlie Butterworth created a new topic ' Update date, time, and location from Mount with GPS' in the forum. 3 months ago

I have been setting up my StellarMate using the INDI Web Server on the StellarMate and connecting via KStars/Ekos, etc. on my Mac.

There is one annoying issue that I cannot fix:

The KStars time on the Mac does not update with the date on my mount (built-in GPS). Instead, it seems to get the date and time from the system clock on the StellarMate.

Is there a workaround?

Thanks,
Charlie

Read More...

Charlie Butterworth replied to the topic 'Installed INDI, Kstars, and Eros but broke SkySafari' in the forum. 4 months ago

Thanks. I got it working last night. When the Indi control panel came up, it only showed part of the input screen. When I expanded it, it found the space for entering the IP address.

It then took a couple of minutes to find the button for making the scope GoTo.

My next challenge will be guiding via my soon arriving Zwo mini (wired initially), then DSLR control (at least my 6d has builtin wifi).

I am also going to try out Astroberry as it may free-up power supply demands.

Read More...

Charlie Butterworth replied to the topic 'Installed INDI, Kstars, and Eros but broke SkySafari' in the forum. 4 months ago

OK, I did get SkySafari working again.

I also reinstalled Kstars - to no ill effect to SkySafri so the orignal issue could be simply bad luck on my behalf. I originally chose SkySafari because it seems simpler for basic planning and looking around, such that my kids could handle it. Since I am beginning astrophotography, I realize that Kstars with PhD2 integration and Ekos, is likely better suited for that.

First on my list of things to achieve is to get my Mac to talk to my mount, starting with simple GoTo commands:

I have an Ioptron ieq45pro that I recently purchased used. I have the Ioptron StarFi wifi adapter for the mount.

I cannot get SkySafari Plus to talk to it correctly. However, I'd also like to get Kstars to operate it.

If anyone could get me a simple "walk-through" of how to get Kstars to perform GoTo via the Ioptron StarFi it would be great. It seems like there are so many options in Kstars that finding something that should be simple is proving more like not being able to see the wood for the trees.

Charlie

Read More...

Charlie Butterworth replied to the topic 'Installed INDI, Kstars, and Eros but broke SkySafari' in the forum. 4 months ago

You shouldn’t need to be confused.

Yes, SkySafari works on the MacBook.

Personally, I found the interface on SS easier to navigate than KStars. Maybe, I’ll eventually migrate to KStars only, but until then, I want SS to run correctly.

Charlie

Read More...

Charlie Butterworth replied to the topic 'Installed INDI, Kstars, and Eros but broke SkySafari' in the forum. 4 months ago

When I installed Kstars,there was a checkbox for integration with SkySafari so I checked it.

In the end, I did a clean SkySafari install on another Mac. Then I copied the simulation-curriculum from the containers folder and replaced the one on my MacBook. SkySafari now works correctly.

I suspect that the KAstars install did something to that folder on the MacBook which reinstalls of SkySafari did not correct.

Charlie

Read More...

Charlie Butterworth created a new topic ' Installed INDI, Kstars, and Eros but broke SkySafari' in the forum. 4 months ago

I had SkySafari 6 Plus running on my Mac. Equipment details were entered.

After installing KStars with the Indi/Ekos bits, I now cannot access the “Telescope” tab in SkySafari.

Any ideas what I need to do? I deleted the KStars app, but still no joy.

Thanks,
Charlie

Read More...