Hatim Abu Abu Shawareb replied to the topic 'Kstars 3.5.0 OSx' in the forum. 10 months ago

How would I track down the suspect file? By slowly copying over files from the old data directory to the new one?

Read More...

Hatim Abu Abu Shawareb replied to the topic 'Kstars 3.5.0 OSx' in the forum. 10 months ago

Bingo!!! That definitely did the trick. I would not have figured this is out in a million years. Thank you so much!!!!

Read More...

Hatim Abu Abu Shawareb replied to the topic 'Kstars 3.5.0 OSx' in the forum. 10 months ago

Here's a screenshot of the problems I'm having now. Sorry for the unclear descriptions I gave initially. The weird thing now, is, I reverted back to 3.4.3 and I'm having the same problems. So weird.

Read More...

Hatim Abu Abu Shawareb replied to the topic 'Kstars 3.5.0 OSx' in the forum. 10 months ago

Just installed 3.5.0 (11/20/20 build, say pre-release but I guess that's just a typo), and it crashes immediately after I try to add the profile configurations I had before upgrading. It seems all GUI related because the drop-down for profiles doesn't seem like it's working properly.

Thanks,
Hatim

Read More...

Hatim Abu Abu Shawareb created a new topic ' Ekos Scheduler Setup' in the forum. 1 year ago

Hello,

I am setting up a mosaic job through the Ekos scheduler for the first time, and I want to further automate/optimize the capturing process from night to night.

My target is the North American Nebula, and right now it isn't visible in the night sky until 1am. What I'm doing now is manually turning on all my devices (mount, CCD guider ... etc) earlier in the night, then have the Scheduler "sleep" until the target meets altitude requirements, then starts the job. What I don't like about this is that every night I have to manually set the CCD temperature. Sometimes the CCD is cooling for several hours before the capturing routine begins. What I'd like is to keep the CCD off until it's time take images.

Is there a way to automate turning on the CCD, and setting the correct temp, especially since I have it powered through a Pegasus Ultimate Power box (UPBv2)? In an ideal situation, this is what I'd like:

- Set the UPB to have power enabled to all devices, except for the CCD
- Once the target meets requirements to start capturing, have the UPB power the CCD on, and set it to the correct cooling temp
- Add a 5 minute delay to give the TEC some time to cool the sensor
- Begin with the capturing process

I think this is looking more like a python-script type of solution, but not sure. Any advice would be great.

Clear Skies,
Hatim

Read More...

Hi Jasem, here’s what I’m working with:

RPI3B+
- Losmandy G11
- Stellarvue 80mm F/6 APO
- Atik 383L+
- QHY5II with Orion 50mm guiding scope
- Pegasus focuser
- Flip-Flat
- QHY Polemaster
- Pegasus Ultimate powerbox

MacOS Mojave
Kstars 3.3.9
indi library 1.8.3

Read More...

I've been using Ekos for a few months and starting to feel comfortable with it, but still feel like a newb.

Every now and then, I run into some issues of astrometry not working, and I want to diagnose it through the simulator. But when I select the simulators profile, the "edit profile" button is inactive and I can't edit it. I can edit my own profiles though.

And when I try to connect to the simulator, it always says "INDI server failed to start: execve: No such file or directory"

Anyone have an idea on what's going on? Definitely have the feeling it's something stupid I'm overlooking.

Read More...

Hatim Abu Abu Shawareb replied to the topic 'Post your INDI Setup!' in the forum. 2 years ago

Before I go through my setup, I just wanna say wow, some of the stuff on here is amazing. Well done everyone!!

This is what I have:

- RPI3B+
- Losmandy G11
- Stellarvue 80mm F/6 APO
- Atik 383L+
- QHY5II with Orion 50mm guiding scope
- Pegasus focuser
- Flip-Flat
- QHY Polemaster
- Pegasus Ultimate powerbox to juice everything up :)

I know it's a lot and I know I really need to control the rat's nest of cables. With this I'm able to completely take all my light flats and darks from indoors. I setup the scheduler before it gets too dark, and watch it for a bit to make sure nothing funny happens. I the morning I check the logs then go upstairs to cover everything up. Now if we can get a couple of clear nights.... :-D

Read More...

i just tried it and it's still happening, but it seems a bit faster now. More like 15-30 seconds instead of a few minutes.

Read More...

I'm using Kstars 3.3.8 on my mac OS Mojave to control an RPI4 driven setup. Every time I open anything in Kstars that involves opening a finder window, the window itself stays frozen for about 1 minute or two before I can navigate to the directory I want. And it happens every time a finder window populates.

It might be my trusty old mac showing its age, but this wasn't a thing until I updated to 3.3.8. Anyone else have this issue?

Thanks,
Hatim

Read More...

Hi Jasem,

So I’ve been in touch with the people at Atik and they said they have been working with you since this is mostly a driver related issue. Hopefully this is something that’s easily resolved. Please keep us updated on If/when any updates arise.

Thanks, and thanks for all the work you’ve put in KStars & Ekos! My first time using it and although there’s quite a bit of trouble shooting involved in the beginning, it’s ultimately a great way to automate astroimaging. :-D

Read More...