Indeed. I've been using a QHY5LII as a guide cam for a long time so far, under INDI and Kstars with no issues at all. Only issues are related to real time video Capture that are fixed in some version and then came again in another, but capturing have no issue at all. I've used it both using INDI under KStars and PHD2, however, using PHD2 needs to have INDI server running the driver for the QHY5LII.
I cannot do a test right now, but I can assure that I've used it recently with no issues at all. I'll do some tests with latest Astroberry version to be sure, however.

Read More...

My suggestion:
GPS Panel uses GPS only if a GPS is present, otherwise it defaults to a config file that, at this point, could be unique for both GPS and Astro panels.
If no config file, then the weather app, as you already do, could be second choice.
This way you simplify it a bit.

In StellarMate, all system's coordinates are got from the mobile app: sometimes, even if I use StellarMate at home, I first connect to it with the mobile app, just to set or update the gps position.
Is AstroBerry we do non have a mobile app (yet...) so a unique config file could be the solution.

Cheers.

Read More...

Kaczorek wrote: To clarify GPS Panel and Astro Panel functionalities and how they work.

<strong>GPS Panel</strong> - shows GPS position and time read from real GPS. Additionally it shows satellites and signal strength.
<strong>Astro Panel</strong> - shows information about Polaris, Moon, Sun and Solar System planets. It get's location from GPS or /etc/astropanel.conf file. If no GPS and config file exist it gets location from Weather Plugin. If none of these exist it will show demo data, which are set to Warsaw, Poland.


Ah, so perhaps it was my mistake assuming that the GPS panel would also show custom coordinates if GPS was not present, getting data from astropanel.config.
If that's the case, all is working as intended then. However it could be a nice add on feature for the future. ;)

Thanks for clarifying

Read More...

Kaczorek wrote: Nice screenshot ;)

Please take a look at this issue and my comment github.com/rkaczorek/astroberry-server/i...suecomment-557911808
Can you go through debugging procedure as described in this link?


I'm a developer, you know how we are.... B)
Debugging done, it seems it's loading the values from astropanel.config but doing nothing. Next step I'll try to rename astropanel.conf to force loading data from weather app.

Screenshot:


Read More...

Kaczorek wrote: What version of astroberry-server-wui you are running? (you can check it with: dpkg -l | grep astroberry-server-wui). If it is 2.0.0 run upgrade (regular apt update && apt upgrade). If 2.0.1 you should probably reboot. Please confirm how it went


Unfortunately, It's 2.0.1 already, I've attached a relevant screen capture showing the issue, and astropanel.config all together.

Thanks for replying.

Read More...

Kaczorek wrote: Welcome pop-up is fixed now.
Astro panel is fixed now. By default it uses GPS, but you can disable it and use static configuration from /etc/astropanel.config

Update with sudo apt update && sudo apt upgrade


Hi Radek, perhaps I am missing something, but I customized astropanel.config with custom coordinates, and set 'use gps' to 'no', however the GPS section on the left menu still shows GPS, and trying to get GPS position endlessly.

That said, Astroberry is amazing, I must say that, using it on a RPI3 from VNC on a browser (32bit), it reacts faster than StellarMate on a RPi4 from VNC/Browser (64bit). Good job!

Read More...

AstroNerd wrote: How do you stop this coming up every boot up...I have done all the required setting up...


Same for me, cannot get rid of it too... :)

Read More...

Riccardo Sallusti replied to the topic '1.4.5 Wifi Issues' in the forum. 11 months ago

AstroNerd wrote:
Yes, this is exactly what is happening, and has on mine too, but seems to run ok with that new ip....so what am I missing...?


You are absolutely right, the new IP works.
However, from a technical perspective, I understand why the developer wants to force a static IP, so that every user, everywhere, has a StellarMate gadget with a static IP, same for everyone: 10.250.250.1.
It's a standardization matter, for help, support and everything similar: imagine people who are not so able with computers... ;)

Cheers

Read More...

Thanks! I've always loved Astroberry.

However, right now, the download link for the img is not working.
www.astroberry.io/distro/astroberry-server_2.0.0.img.xz

Read More...

Riccardo Sallusti replied to the topic '1.4.5 Wifi Issues' in the forum. 11 months ago

In my opinion it's not a 5Ghz issue.
I was able to use 5Ghz band in 1.4.4 as well, with just one issue, that I'm finding also in 1.4.5:

The default hotspot, in my case, always connects to 2.5Ghz band however, I can manually force it to 5Ghz from the Network configuration window, but after saving thew new configuration the line
address1=10.250.250.1/24,10.250.250.1
is automatically overwritten by the system, and you loose the 10.250.250.1 static IP, and the Network Manager automatically chose a dynamic IP in the order if 10.42.0.1 for StellarMate AP.
The only way I solved this was to MANUALLY edit the "stellarmate" Network Configuration file adding again the deleted line, to get the static IP again.
It seems the Network Manager does not permit to set a static IP for an Access Point (IPv4 section of the configuration), so your original stellarmate configuration file is forcing it.

knro wrote: I just tested again the WiFi on v1.4.5 on both RPi3 + RPI4 and couldn't replicate any issues. Of course this doesn't mean they're not there, but from prior reports, the RPi4 WiFi is quite sensitive. Is there anything attached to the RPi4? Does this issue only affect RPi4 or also RPi3?

The change for RPI4 is the support for 5Ghz, which actually might have brought in these issues. Maybe I should make the Hotspot always default to 2.4Ghz to make it stable?



Read More...