I'll try that!

Thanks so much

Read More...

Hi, 
i've always connect to my raspberry with the device's hotspot and controlling with no issues via VNC on ipad.
I'm tring to use a portable router (TP-Link TL-WR802N Nano Router) to increase stability. So the routing will be Raspy - short ethernet cable - Tp-Link ---wifi--- VNC on ipad/laptop
I'm really a noob regarding connection, ip etc... so there's some astroberry's router for dummies guide or someting? smile.png

Thanx!
 

Read More...

Hi everyone,

happy user of astroberry since two years here.
Recently i have the need to use it in a no-internet house, from inside, so the big old walls block the raspberry hotspot.
I've purchased one of theese TP-Link portable hotspot (TL-WR802N nano router), to set up as a range extender. So the situation will be: astroberry outside, on the scope - (wifi) - range extender at the door - (wifi_extended) - VNC laptop/ipad inside the house.
Obviusly doing the quick setup goes to a VNC error. There's some settings for this scenario that i surely miss? It can be done? Ideas?

Read More...

Jacopo Fallai replied to the topic 'DSLR viewer issue' in the forum. 10 months ago

Ok probably it's not an issue, and fits viewer replaced DSLR image viewer for visualize RAW data? If don't convert .cr2 in .fits it's ok i think....

Read More...

Jacopo Fallai replied to the topic 'DSLR viewer issue' in the forum. 10 months ago

Yes.
I mean: usually prior to start a sequence i clic to the little camera button in capture panel, image open in "DSLR image viewer" (no need to check the option in Ekos setup panel) and after that i start the sequence.
Now, after a big upgrade, the DSLR RAW Is opened in fits viewer, but it's all unchecked in fits options, as usual

Read More...

Jacopo Fallai replied to the topic 'DSLR viewer issue' in the forum. 10 months ago

It's not my issue.
My issue is about the way images are visualized for a preview, prior starting a sequence.
Now DSLR images are always forced into FITS viewer, taking a lot of resources and the DSLR image viewer not working anymore.
If i starting a sequence, anyway, all work nicely.

Read More...

Jacopo Fallai created a new topic ' DSLR viewer issue' in the forum. 10 months ago

Hi,

anyone know why, after a big update, Ekos start shows DSLR shots through the fit viewer? Even with capture preview, the DSLR image viewer don't shows up and the image is opened with fits viewer. Obviusly everything in fits option panel is unchecked as usual.

Read More...

Oh, thankyou very much! I suspected that.. so for now no DSLR image on the summary, ok!
How about to DSLR image viewer, there Is a way to reduce the window size and save the setting?

Read More...

Hi,

i'm using Kstar/Ekos since few months, and i've done successfully some astrophotography session.
But i've never seen any images captured in the Summary Screen Preview.
currently i'm using the Astroberry 2.0.0 with Raspberry Pi 3B+ which is very stable and reactive.
The issue with Summary Screen Preview is linked to dslr (maybe work only with astronomy dedicated cameras)? Or i'm missing something in the settings?
In the settings tab and i've activated "Summary Screen Preview" of course, and i've play around with fits viewer settings also.
The "dslr image viewer" works but very big image shows (big as the entire ipad or laptop screen)
Would be nice to have a working summary with captured images, besides guide graphs etc.

My camera is a Canon EOS 500D shots in native RAW

Any ideas?

Thanks!

Read More...