Vincent replied to the topic 'indi_as_ccd crashed' in the forum. 2 months ago

Thank you for your response.
I use astroberry on a raspberry : I have downloaded the last version of the astroberry image an I have all reinstalled.
Now, it's OK.

Read More...

Thank you for your response.
I've installed the latest version and I will test again.
Vincent

Read More...

Vincent created a new topic ' indi_as_ccd crashed' in the forum. 2 months ago

Hi
I've juste installed the last version of Kstars, Ekos and Indi.
When I launch Ekos, I have the message "indi_asi_ccd_crashed".

Could you help me to resolve it.
Thank you 
Vincent

021-11-26T08:38:35.147 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: start indi_ieq_telescope -n \"iOptron CEM60\""
[2021-11-26T08:38:35.147 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "With name: iOptron CEM60"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: Starting driver indi_ieq_telescope"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_ieq_telescope: pid=2642 rfd=4 wfd=7 efd=8"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: start indi_asi_ccd"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: Starting driver indi_asi_ccd"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_asi_ccd: pid=2643 rfd=5 wfd=10 efd=11"
[2021-11-26T08:38:35.148 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: start indi_dmfc_focus -n \"Pegasus DMFC\""
[2021-11-26T08:38:35.149 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "With name: Pegasus DMFC"
[2021-11-26T08:38:35.149 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "FIFO: Starting driver indi_dmfc_focus"
[2021-11-26T08:38:35.150 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_dmfc_focus: pid=2644 rfd=6 wfd=14 efd=15"
[2021-11-26T08:38:35.151 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Client 9: new arrival from 127.0.0.1:58120 - welcome!"
[2021-11-26T08:38:35.151 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  ""
[2021-11-26T08:38:35.186 CET DEBG ][           org.kde.kstars.indi] - Received new device Pegasus DMFC
[2021-11-26T08:38:35.233 CET DEBG ][           org.kde.kstars.indi] - INDIListener: New device "Pegasus DMFC"
[2021-11-26T08:38:35.233 CET INFO ][           org.kde.kstars.ekos] - Ekos received a new device:  "Pegasus DMFC"
[2021-11-26T08:38:35.237 CET DEBG ][           org.kde.kstars.indi] - Received new device iOptron CEM60
[2021-11-26T08:38:35.245 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_ieq_telescope: snooping on GPS Simulator.GEOGRAPHIC_COORD"
[2021-11-26T08:38:35.245 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_ieq_telescope: snooping on GPS Simulator.TIME_UTC"
[2021-11-26T08:38:35.245 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_ieq_telescope: snooping on Dome Simulator.DOME_PARK"
[2021-11-26T08:38:35.245 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_ieq_telescope: snooping on Dome Simulator.DOME_SHUTTER"
[2021-11-26T08:38:35.245 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_asi_ccd: indi_asi_ccd: symbol lookup error: indi_asi_ccd: undefined symbol: _ZThn4768_N4INDI3CCD13GuideCompleteE12INDI_EQ_AXIS"
[2021-11-26T08:38:35.246 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_asi_ccd: stderr EOF"
[2021-11-26T08:38:35.246 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "2021-11-26T07:38:35: Driver indi_asi_ccd: Terminated after #0 restarts."
[2021-11-26T08:38:35.246 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  "Child process 2643 died"
[2021-11-26T08:38:35.246 CET DEBG ][           org.kde.kstars.indi] - INDI Server:  ""
[2021-11-26T08:38:35.246 CET CRIT ][           org.kde.kstars.indi] - INDI driver  "indi_asi_ccd"  crashed!

Read More...

Hi,

I have exactly the same problem.

Did you find a solution ?

Vincent

Read More...

Hi,

I have exactly the same problem.
Did you find a solution ?

Thank you 

Read More...

Vincent replied to the topic 'Capture stopped after meridian flip' in the forum. 2 months ago

I have always the same problem every night.

Visibly, Ekos think that PHD2 is OK and begin the capture.
There is a message which indicate that "Autoguiding stopped" and just after an other message which indicate that autoguiding begin.

According to you, do you know if the parameter "Guiding settle" should resolve my problem ?
For example, if I put it with the value of 60 seconds, do you know if Ekos will start capture 60s after the OK of PHD2 ?

[2021-11-23T00:54:46.167 CET INFO ][     org.kde.kstars.ekos.guide] - "PHD2: Exposure Time set to: 4.00"
[2021-11-23T00:54:46.173 CET INFO ][     org.kde.kstars.ekos.guide] - "PHD2: DEC Guide Mode is Set to: Auto"
[2021-11-23T00:54:51.407 CET INFO ][     org.kde.kstars.ekos.guide] - "Guidage automatique démarré."
[2021-11-23T00:54:51.449 CET INFO ][   org.kde.kstars.ekos.capture] - "Post meridian flip calibration completed successfully."
[2021-11-23T00:54:51.517 CET INFO ][   org.kde.kstars.ekos.capture] - "Capturing 120,000-second  image..."
[2021-11-23T00:54:51.575 CET DEBG ][           org.kde.kstars.indi] - ZWO CCD ASI2600MC Pro : "[DEBUG] StartExposure->setexp : 120.000s "
[2021-11-23T00:54:51.576 CET INFO ][           org.kde.kstars.indi] - ZWO CCD ASI2600MC Pro :  "[INFO] Taking a 120 seconds frame... "
[2021-11-23T00:55:33.531 CET INFO ][     org.kde.kstars.ekos.guide] - "PHD2: Settling failed (timed-out waiting for guider to settle)."
[2021-11-23T00:55:33.539 CET INFO ][     org.kde.kstars.ekos.guide] - "PHD2: Settling failed, aborted."
[2021-11-23T00:55:33.547 CET INFO ][   org.kde.kstars.ekos.capture] - "Autoguiding stopped. Aborting..."
[2021-11-23T00:55:33.552 CET INFO ][   org.kde.kstars.ekos.capture] - "CCD capture aborted"
[2021-11-23T00:55:33.564 CET INFO ][     org.kde.kstars.ekos.guide] - "Autoguiding aborted."
[2021-11-23T00:55:33.569 CET DEBG ][           org.kde.kstars.indi] - ZWO CCD ASI2600MC Pro : "[DEBUG] Aborting camera exposure... "
[2021-11-23T00:55:33.603 CET INFO ][     org.kde.kstars.ekos.guide] - "Guidage automatique démarré."


 

Read More...

Vincent created a new topic ' Capture stopped after meridian flip' in the forum. 2 months ago

Hi,
I'm using Ekos and Indi on a raspberry PI4 with astroberry.
I use PHD2 for guiding.

All is OK when I use the meridian flip :
- The capture is stopping
- Guiding is stopping
- The mount go to the good position
- Astrometry is OK
- PHD2 do a good calibration and begin again
- The capture begin again

BUT after about 30 seconds, the capture stop with a message that indicate that guiding has stopped.
This is a wrong message because guiding is OK and go on normally.

I have just to begin manually the capture and it's OK.It's really embarrassing because if I'm not here, there are no captures.
Do you know why I have this problem ?
I put the log of Kstars : the meridian flip has begin at 19:39:52 and the problem was at 19:49:44

Thank you by advance
Vincent

Read More...

Vincent replied to the topic 'Astrometry without mount' in the forum. 5 months ago

I have tested this solution last night and it's OK.
Thank you very much.
Vincent

Read More...

Vincent created a new topic ' Astrometry without mount' in the forum. 5 months ago

Hi,
I use Kstars and Ekos on a raspberry PI4.
Sometimes, I use it with a travel mount (Astrotrac) which is not connected to Ekos.
In this case, astrometry does not work.
It will be very usefull to use it in this case only to know where we are.

Is it possible ?
Thank you
Vincent

Read More...

Vincent replied to the topic 'QHY Driver: Testing required' in the forum. 2 years ago

Thank you for your responses.
I put the variation at +/- 0,5°C and now it seem to be OK.

Read More...

Vincent replied to the topic 'QHY Driver: Testing required' in the forum. 2 years ago

Hi,

I have a similar problem of temperature regulation with my QHY183C.
I put the temperature at -15°C in automatic mode.
Sometimes, it work
Sometimes, the cooler don't stop and goes up to -20°C with a cooling power of 100%
Sometimes, it stop at about -3 or -4°C
Sometimes, it goes down to -16,5 and then it goes up.

I use Astroberry on a raspberry PI4 that I installed 4 days ago (I am a new user).
I have updated Kstar and INDI today.
- Kstar 3.4.1
- QHY Driver : 2.6
- QHY SDK : 19.11.15

I tried to install a new version of the QHY SDK (20.02.19) but after the installation, EKOS can't see my camera. I have perhaps forgotten something.

I tried the camera with Sharpcap on windows and all is OK so the problem doesn't come from the camera.

Thank you by advance.

Read More...

I have the same problem when I install the new QHYCCD SDK.
I am a new user of INDI with astroberry on a Raspberry PI4.

ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so.4 is truncated
ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so is truncated
ldconfig: file /usr/lib/arm-linux-gnueabihf/libsbig.so.4.9.9 is truncated

Could you tell me what I must do to resolve the problem ?

Read More...