great!. I'll wait for the nightly build. Thank you!

Read More...

Excellent. Let me test it. Is it on nightly or I have to build from source?

Read More...

I am using watchdog and it worked great. But if I disable the alert setting in the observatory tab then the watchdog does not respond to the weather alert. Is that what it is supposed to do?

Read More...

Okay so I tested it. If I uncheck the Alert option in Observatory tab, the scheduler now work as intended (while scheduler is running, the mount park first then the dome).
but if the scheduler is not running, the mount and the dome does not react to weather alert at all (they park on weather alert before, mount first then dome).
this is somewhat better but it'd be great if there is a solution so that the weather alert working all the time.

Read More...

Excellent. Thanks. I'll try it and report back the result. But if I am not running scheduler then Watchdog handles the weather alert nicely (dome park after mount) Somehow if I run Scheduler the watchdog policy is bypassed.

Read More...

You mean the  Alert-> Park Dome under Actions section right?

Read More...

Here are my configurations related to dome and mount policy
Here are my configurations related to dome and mount policy
  








Read More...

I did not enable logging for mount and scheduler at the time. But I can tell that if I start the shutdown procedure in Scheduler then the mount park first and the dome waits for the mount to be parked. Only when I am running Scheduler and there is a weather alert then the mount and the dome park simultaneously. Outside of Schheduler, the dome and mount responses to weather alert correctly (mount park first then dome). It seems Scheduler has a different way reacting to Weather Alert rather than just run the observatory shutdown protocol that is preset in this module.

Read More...

Yeah. Yesterday the ror hits my cem70 while it's parking and today I got annnoying big PE jump. Probably damaged my worm gear :(

Read More...