Hey Wouter!
Thanks for the reply. I tried the first fix just now but it still won't allow exposure times below 0.001.

The "sometimes" is one out of two or something? I think both the rotation and the saving problems are often with calibration images taken the next day after I had shut down the pi and the camera for the night, but it's hard to be 100% sure since I've been seeing these problems on and off for the past few months and there are big gaps between imaging sessions.

Rotating the images works for PI but is a hassle. Meanwhile, I've found a setting that may help: Under "capturesettings" of the camera in the INDI control panel there's an option "picturestyle" which was set to "standard" and I now set to Landscape. This sounds like it could fix the rotation problem at least.
I also found an option in the camera settings that might be the key to the saving issue: Under "settings" there's a setting "capturetarget" that has options "Internal RAM" and "Memory Card". It was not set at all, I now changed it to "Memory Card", let's see what happens.

Read More...

Hi there,
First, let me introduce myself: I’m Esther and I’m new here. I have recently started using a proper mount (ieq45 pro) for astrophotography after playing with a star adventurer for years and I’m using a raspberry pi 4 with Ubuntu for telescope/camera control. I have a few questions, I’m sorry if they’ve been asked a gazillion times before, or can be found easily in the manual. I did search but to no avail.

I'm using a Canon EOS 60D with an Intes mk67 on an ioptron ieq45 pro with a finderscope + a ZWO ASI 120MC-S for guiding.

• The minimum exposure time for bias frames is still a lot higher than what my camera can do. Is there a way to make Ekos take shorter subs?
• Sometimes when I take calibration frames, they end up on the camera SD card, and sometimes they don’t and I have to scp them to my laptop. It’s not a super big deal but I’d like to understand why this is and how I can prevent it.
• I keep running into image orientation issues. Last night, I took lights and flats on my mount, and this morning I did the darks while the telescope was laying horizontally and Pixinsight refuses to stack them saying that the image dimensions don't match. (DSS has no problems but I’d rather use PI). The thing is that the camera settings say that auto rotate is off. Is there a setting for this in Ekos that I’m somehow missing?
• I use PhD2 for guiding and dithering, it says dithering is on but I’m still seeing ‘walking noise’ in my images. Is there something I need to do in Ekos to make it dither?

Thanks in advance for the help

Read More...