Thank you, Wolfgang. This helps.

Read More...

I updated Stellarmate to KStars 3.6.1 today. I noticed one unexpected behavior: when I minimize the Ekos window to see the KStars window (to select an object), then also the KStars window closes together with the Ekos window. To access the KStars window I only can move the Ekos window somewhere to the window border. When I open the Ekos window again then also the KStars window appears (in the background).
I checked with a backup of KStars 3.6.0, this behaves as expected.

Has someone else noticed this?

Read More...

Thanks, Aaron.

I installed Bullseye 64-bit, used the build_indi script and connected the HQ camera via libcamera (I installed on raspy 4, that's much faster compared to raspi3). This seems to work on raspy 3 & 4 , both services are now running.
I now want to get some experience and might com back with questions if needed.

Thanks
Kurt

Read More...

The sd card from my raspy 3 also fails when used in my raspy 4.

Read More...

OK, but does this mean that for the time being I cannot use my configuration?

Read More...

Hello Aaron,

I installed your Indi-allsky sw on a Raspian 10 32-bit sd card on a Raspi 3 and connected the raspy HQ camera. As driver I selected Indi_rpicam.

The indiserver service is running, however the Indi-allsky service fails with

● indi-allsky.service - Indi AllSky Service
Loaded: loaded (/home/pi/.config/systemd/user/indi-allsky.service; enabled; vendor preset: enabled)
Active: failed (Result: signal) since Sat 2022-08-20 12:17:59 CEST; 6s ago
Process: 801 ExecStart=/home/pi/indi-allsky/virtualenv/indi-allsky/bin/python3 allsky.py --config /etc/indi-allsky/config.json --log syslog run (code=killed, signal=SEGV)
Main PID: 801 (code=killed, signal=SEGV)
Aug 20 12:17:59 raspi-allsky python3[801]: 1.5499999523162841797
Aug 20 12:17:59 raspi-allsky python3[801]: </oneNumber>
Aug 20 12:17:59 raspi-allsky python3[801]: <oneNumber name="CCD_BITSPERPIXEL">
Aug 20 12:17:59 raspi-allsky python3[801]: 16
Aug 20 12:17:59 raspi-allsky python3[801]: </oneNumber>
Aug 20 12:17:59 raspi-allsky python3[801]: </setNumberVector>
Aug 20 12:17:58 raspi-allsky python3[801]: [INFO] MainProcess indi.newSwitch() #218: new Switch CONNECTION for device RPI Camera
Aug 20 12:17:59 raspi-allsky python3[801]: [INFO] MainProcess indi.newSwitch() #218: new Switch DEBUG for device RPI Camera
Aug 20 12:17:59 raspi-allsky systemd[677]: indi-allsky.service: Main process exited, code=killed, status=11/SEGV
Aug 20 12:17:59 raspi-allsky systemd[677]: indi-allsky.service: Failed with result 'signal'.

What is wrong?

Thank you,
Kurt

Read More...

Thank you, Alfred, for your reply. I appreciate it.

I will investigate if I can do such a pier myself since I also did my current pier. Your equipment is much heavier than mine so a DIY one could be possible.

What is the angle of the "knick", is it 100° as mentioned in one of your links? You are located in/near Frankfurt with Latitude ~ 50°, I live close to Munich with Lat 48°, would the 100° angle be OK also for my location?

Kurt

Read More...

Thanks Jürgen for your reply.

In fact I am not sure if my equipment can collide. I also have a fairly small scope. Currently I target the Veil nebula which at meridian passage has a DEC of about 72 degrees. And this happens at around 1AM, so one hour after midnight. I am not against the flip but had an align failure last night post flip. The reason is unknown and therefor I wanted to avoid the flip.

I might want to check early in the morning if the flip was successful.

Kurt

Read More...

I did an imaging session last night at a clear sky. The session was aborted by a post meridian flip align failure, I had not the align log activated, so I cannot say what the root cause might have been.

My question to the experts: Is a meridian flip ALWAYS needed if the object starts east and ends west of meridian or can it be avoided under specific circumstances? If so, which are the prerequisites under which the flip can be avoided (geometry/equipment setup)?

Thanks for your insights!

Read More...

Kurt Bierbaum replied to the topic 'Post your INDI Setup!' in the forum. 4 months ago

This my setup.

I replaced the original HEQ5 tripod with my diy aluminum stand. It allows an easier horizontal adjustment, a better orientation to the north and carries all accessories. The second image shows my Raspi setup with my diy raspy housing (quick and dirty!) carrying beside the raspy also a waveshare motor HAT board which is driven by Kevin Ross' driver and a temperature controlled fan . The focuser is driven by a NEMA 14 stepper motor. The 2nd image also shows my diy dewheater. I am planning to make it temperature controlled soon. The whole rig is powered by a 12V/6A power supply attached to the stand.



Read More...

So far when I finished polar alignment assistent and finished the necessary correction the mount went into park position after clicking into the "done" button. This no longer happens with SM 1.7/64 bit. I am not sure if there is any selection.

Read More...

I used SM 1.7/64-bits in 3 clear nights so far. Using PAA I noticed that after PAA completion no auto park was performed after clicking in Done button. Is this known/intended?

On the plus-side: capture & solve for targets are much faster than before. So far targets were reached with only one capture & slew!

Read More...