aeskartin created a new topic ' no tracking LX200 classic' in the forum. 1 year ago

Hello

I need help I am configuring a LX200 10 "classic with Kstars + Ekos + Indi updated to the latest version.
I have tested it on different machines, astroberry and Mint 20.04. Both give a similar error, it detects the telescope well but when I want to make a track from kstars it gives an error. From the control panel it does the goto well.
The telescope icon always stays at the coordinates below the horizon:
JNow: 23h 57m 52s -00 ° 14 '00 "
J2000: 23h 57m 52s -00 ° 14 '00 "
AzAlt: 357 ° 42 '58 "-46 ° 57' 12"

this is the debug capture :

2021-04-06T22:43:12: [ERROR] Slew failed (8). 2021-04-06T22:43:12: [ERROR] Error Slewing to JNow RA 18:37:39 - DEC 38:47:51 2021-04-06T22:42:34: [INFO] Time updated, updating planetary data...2021-04-06T22:42:29: [INFO] Device configuration saved.2021-04-06T22:42:29: [INFO] Saving device configuration...2021-04-06T22:42:29: [INFO] Device configuration saved.2021-04-06T22:42:29: [INFO] Saving device configuration...2021-04-06T22:42:29: [INFO] Device configuration applied.2021-04-06T22:42:29: [INFO] Pulse guiding is enabled.2021-04-06T22:42:29: [INFO] Observer location updated: Latitude 43:15:25.9 (43.2572) Longitude -2:55:26.4 (-2.924)2021-04-06T22:42:29: [INFO] Site location in the mount updated to Latitude 43:15:25.9 (43.2572) Longitude 357:04:33.6 (357.076) (Longitude sign in carthography format)2021-04-06T22:42:29: [INFO] Dome Policy set to: Dome ignored. Mount can park or unpark regardless of dome parking state.2021-04-06T22:42:29: [INFO] Loading device configuration...2021-04-06T22:42:29: [INFO] Mount is unparked.2021-04-06T22:42:29: [INFO] InitPark: No Park data in file /home/alex/.indi/ParkData.xml: No park data found for this device2021-04-06T22:42:29: [WARNING] Could not process mount date and time: :GCT00:00:00 2021-04-06T22:42:29: [WARNING] Failed to get site latitude from device. 2021-04-06T22:42:29: [ERROR] Failed to get tracking frequency from device. 2021-04-06T22:42:29: [ERROR] Failed to retrieve time format from device. 2021-04-06T22:42:29: [INFO] LX200 Classic is online.

Grateful

Alex
 

Read More...