I would say that I am an ardent Linux user (5+ years), I have also been a raspberry pi user off and on for as long.
I wanted to find a way to do astro photography a year ago and was VERY HAPPY to find kstars / ekos / indilib as a way of doing that.
THANKS VERY MUCH for creating this platform, REALLY, SERIOUSLY. I have watched many of Jason's UTube videos, THANKS
VERY MUCH for those.
Apologies if this is the wrong place to post or this question has been asked and or answered, I am brand new to this forum.
I set up my own raspberry pi about a year ago with indilib 1.8.3, indi-bin reports as 1.8.4. I have been running an asi294MC color camera
and an ioptron CEM60EC connected to it. My laptop runs linuxmint 18 (cinnamon, not kde) and I have kstars/ekos installed there.
I have astrometry.net installed and working on the laptop, I can connect everything up AND IT ALL WORKS! I can capture images.
It has been an uphill climb. I only recently found out that the icons in the menu bar do not show up in kstars or the fits viewer and when I
corrected that to show text, I found out that the fits viewer had a histogram feature I did not know about, and when I looked at that, I
found that it only shows me red channel data, green and blue are zero. I have only shot about 20 or so pictures over the last year and
they all looked sort of black and white and I did not know why. The histogram seems to confirm this in showing only a red channel.
I have looked at many of the pictures I have taken, and they all show red channel only histograms, the header info does show a
bayer pattern of rggb, so something might think it was a color shot at some point.
I do not have a filter wheel, that is set to nothing. I do not know see any way in the ekos capture module to identify the capture as being
from a color camera, so I assumed this was inherently done somehow. I have turned off debayering in the preview fit configuration info.
I am confused now. I am will to do any logging if that is desired. Is there any place else to set something? HELP !!!
Thanks for your attention.