victor created a new topic ' Astroberry w/ ASI462MC' in the forum. 2 years ago

Hi everyone! This is my first post here so I do hope I'm in the right place and I hope I haven't ended up double posting (tried already but it didn't work, I must have taken too long).

I've just got my first astro camera (ZWO ASI462MC) with the plan of getting into guiding and some planetary work.

I've installed the latest Astroberry build on a fresh RPI4. So far so good, it seems to be working great. Some of the built-in applications work fine "out of the box", but sadly not the ones I'd like to use for planetary imaging.Please bear with me for a sec while I explain.


What works:
+ Indi server with zwo_ccd driiver starts fine, Kstars/Ekos work and I can use the 462MC. Apparently all functionality is there but for simple planetary images/videos, I'd need a much simpler tool.
+CCDCiel also sort of works - same here, played with it, not fan, it's not stable, I'd like to use something else.

What doesn't work:
- OACapture seems interesting except it won't work with this camera. It sees it in the device list but when I select it, nothing happens. If I start it via CLI, I just get "unrecognized device". Is the 462 too new for this? OAcapture version shows 1.8 but I can't even find it on their website, I only see 1.7 there. How can this be?
- FireCapture looks great but it also won't recognize the camera. I tried to start it with and without indi server running with no success. What's really strange is that if I install FireCapture on my Windows laptop, it works fine with the 462MC, so maybe there is a build discrepancy driver-wise? Any way to maybe use files from the windows installation to get the one in Astroberry working?


I've been also reading about something called Planetary Imager. It seems ideal, simple, has all settings, except there is no prepared ARM build for RPI and their instructions to build it manually are too "minimal" for me to make sense. I would love some help getting this working.

ASICap is out of the question sadly as they don't have any support for RPI.


Any help getting these apps to work is greatly appreciated, and also any tips on other capture software out there which would work on Astroberry with the ASI462MC. Anything similar to Astrophotography Tool maybe?


This is an example of what happens with FireCapture:




Thank you! All the work put in this project is greatly appreciated.

Read More...

victor replied to the topic 'Astroberry w/ ASI462MC' in the forum. 2 years ago

I've read about this and I think the currently available 2.6 windows kit from their website is updated as well. I just installed the 2.6 in windows 10 and it worked with the camera.

Sadly no, 2.7 beta is not yet available for the RPI.

Read More...

victor replied to the topic 'Astroberry w/ ASI462MC' in the forum. 2 years ago

I guess no one is using this camera with Astroberry yet :(

It does work great, I've taken it out for a spin with a windows laptop and it's awesome with FireCapture. I hope one day I'll get it working on the RPI too.

Read More...

victor replied to the topic 'oaCapture does not run (rpi3)' in the forum. 2 years ago

This may be a long shot but did anyone try the ASI462MC with OACapture on Astroberry?

Read More...

victor created a new topic ' Astroberry w/ ASI462MC' in the forum. 2 years ago

Hi everyone! This is my first post here so I hope I'm in the right place and not out of like to talk about my issues.


I've just recently got my first astro camera (ZWO ASI462MC) and I installed the latest Astroberry build on a fresh RPI4 with the master plan being to get into guiding and do some planetary work. So far so good, I can use VNC and the browser to access it. Some of the built-in applications work fine "out of the box", but sadly not the ones I'd like to use for planetary imaging. Please bear with me for a sec while I explain.


+ Indi server with zwo_ccd driver starts fine, Kstars/Ekos work and I can use the 462MC. Apparently all functionality is there but for simple planetary images/videos, I'd need a much simpler tool.
+CCDCiel also works - same here, played with it, not fan, it's not stable, I'd like to use something else.

- OACapture seems interesting except it won't work with this camera. It sees it in the device list but when I select it, nothing happens. If I start it via CLI, I just get "unrecognized device". Is the 462 too new for this? OAcapture version shows 1.8, I can't even find it on their website, I only see 1.7 there. How can this be?

- FireCapture looks promising but of course it also won't recognize the camera. I tried to start it with and without indi server running with no success. This really is strange as FireCapture on my Windows 10 machine works with this camera, this would indicate that is maybe a driver issue?

I've been reading about something called Planetary Imager. It seems ideal, simple, has all settings, except there is no prepared ARM build for RPI and their instructions to build it manually are too "minimal" for me to make sense. I would love some help getting this working.

ASICAP would be cool but it is out of the question, apparently they don't have any support for RPI.


Any help getting the FireCapture, OACapture or Planetary Imager to work is greatly appreciated. Also any tips on other capture software out there which would work on Astroberry with the ASI462MC. Anything similar to Astrophotography Tool maybe?

This is an example of FireCapture not seeing the camera:



Thank you!

Read More...