EricFROL replied to the topic 'Dithering?' in the forum. 2 years ago
EricFROL replied to the topic 'Remove capture Sequence?' in the forum. 2 years ago

Me too. Im an iOS user.

Read More...

EricFROL created a new topic ' Dithering?' in the forum. 2 years ago

Hello guys,

Is there an option to enable dithering in ekos integrated guider? I can't find any button.

TY in advance :side:

Read More...

EricFROL created a new topic ' Stellarmate Coupon code?' in the forum. 2 years ago

Hello guys, I'm thinking to buy Stellarmate.
Is there any Stellarmate coupon code?

Ty in advance ^^

Read More...

EricFROL replied to the topic 'Alignment fails' in the forum. 2 years ago

@hy

Ok, I'll try all of that.

- I always wanted to use Astap solver with StellarSolver. I configured Astap path correctly (C:\Program Files\astap\astap). When i run the solver with astap selected. It returns me an error: Solver Failed. What should I do to use Astap?

Im using Windows.

Read More...

EricFROL replied to the topic 'Alignment fails' in the forum. 2 years ago

Ok, I'll try all of that.

- I always wanted to use Astap solver with StellarSolver. I configured Astap path correctly (C:\Program Files\astap\astap). When i run the solver with astap selected. It returns me an error: Solver Failed. What should I do to use Astap?

Im using Windows.

Read More...

EricFROL replied to the topic 'Alignment fails' in the forum. 2 years ago

Ye I removed the mask after focus.

Read More...

EricFROL replied to the topic 'Alignment fails' in the forum. 2 years ago

Tried that too...

Read More...

EricFROL replied to the topic 'Alignment fails' in the forum. 2 years ago

- My camera maximum ISO is 1600.

- Ok, I will test that.

- Gonna test that too.

- I always wanted to use astap solver, but I’m in windows. I installed G17 database and astap. In stellarmate settings I configured Astap local path correctly. When I run, it returns me an error, saying failed. Any ideas?

Read More...

EricFROL created a new topic ' Alignment fails' in the forum. 2 years ago

Hey guys,
I have a Skywatcher Newton 150/750 with an HEQ5 EQMOD, connected to an astroberry server. I control that by windows with KStars/Ekos (3.5.1)
Ekos always worked for me, but today I tested the Bahintov Mask. I setuped the focus correctly, almost perfect I guess.

When I try to align with something, it returns me an error:
2021-02-08T23:21:37 El sistema de identificación ha fallado.
2021-02-08T23:21:37 Solver was aborted, timed out, or failed, so no solution was found
2021-02-08T23:20:53 Starting Internal StellarSolver Astrometry.net based Engine with the 4-SmallScaleSolving profile. . .
2021-02-08T23:20:53 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:20:53 Image width: 4290 pixels, Downsampled Image width: 1430 pixels; arcsec per pixel range: 2.28587 to 5.15077
2021-02-08T23:20:53 Scale range: 54.48 to 122.76 arcmin wide
2021-02-08T23:20:52 Configuring StellarSolver
2021-02-08T23:20:52 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:20:52 Stars Found after Filtering: 48
2021-02-08T23:20:52 Keeping just the 50 brightest stars
2021-02-08T23:20:52 Removing the stars with a/b ratios greater than 1.5
2021-02-08T23:20:52 Stars Found before Filtering: 48
2021-02-08T23:20:52 Starting Internal StellarSolver Sextractor with the 4-SmallScaleSolving profile . . .
2021-02-08T23:20:52 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:20:52 There should be enough RAM to load the indexes in parallel.
2021-02-08T23:20:52 Evaluating Installed RAM for inParallel Option. Total Size of Index files: 5.22389 GB, Installed RAM: 15.7905 GB, Free RAM: 8.64308 GB
2021-02-08T23:20:52 Automatically downsampling the image by 3
2021-02-08T23:20:52 Imagen recibida.
2021-02-08T23:20:32 Capturando imagen...


I tried to disable Scale option, won't work too.

What should I do now??







Read More...

EricFROL created a new topic ' Alignment fails' in the forum. 2 years ago

Hey guys,
I have a Skywatcher Newton 150/750 with an HEQ5 Eqmod, connected to an astroberry server. I control astroberry server by windows kstars/ekos client (3.5.1).

Ekos always worked for me, but today i tested the Bahintov Mask. I setuped the focus correctly with APT Bahintov AID, and the focus was almost perfect (0,01 distance from 0).
When I try to align with something, it returns me an error: PD: is in spanish...

2021-02-08T23:08:41 El sistema de identificación ha fallado.
2021-02-08T23:08:41 Solver was aborted, timed out, or failed, so no solution was found
2021-02-08T23:07:56 Starting Internal StellarSolver Astrometry.net based Engine with the 4-SmallScaleSolving profile. . .
2021-02-08T23:07:56 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:07:56 Image width: 4290 pixels, Downsampled Image width: 1430 pixels; arcsec per pixel range: 2.28587 to 5.15077
2021-02-08T23:07:56 Scale range: 54.48 to 122.76 arcmin wide
2021-02-08T23:07:56 Configuring StellarSolver
2021-02-08T23:07:56 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:07:56 Stars Found after Filtering: 48
2021-02-08T23:07:56 Keeping just the 50 brightest stars
2021-02-08T23:07:56 Removing the stars with a/b ratios greater than 1.5
2021-02-08T23:07:56 Stars Found before Filtering: 48
2021-02-08T23:07:56 Starting Internal StellarSolver Sextractor with the 4-SmallScaleSolving profile . . .
2021-02-08T23:07:56 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-02-08T23:07:56 There should be enough RAM to load the indexes in parallel.
2021-02-08T23:07:56 Evaluating Installed RAM for inParallel Option.  Total Size of Index files: 5.22389 GB, Installed RAM: 15.7905 GB, Free RAM: 9.40581 GB
2021-02-08T23:07:56 Automatically downsampling the image by 3
2021-02-08T23:07:56 Imagen recibida.
2021-02-08T23:07:36 Capturando imagen...

I tried to disable Scale function... Won't work too.


What should i do now?

Read More...