Matthias Asteroth replied to the topic 'Astroberry w/ ASI462MC' in the forum. 1 year ago

Hi procras, is it possible to send me your settings for KSTARS/EKOS for this camera. I am trying to fix the connection problem for the last 5 days now and all i can see is the prewiew image, but no video! I am on PI 4 with Astroberry. Firecapture does not work, OACapture does not work. It is possible to connect the camera to ASI Studio on my Mac, there i can see Preview Image and Video, but i don't want to use the MAC in the field, that's why i bought the PI.

Regards,
Matthias

Read More...

Hello, i am pretty new to astrophotography and just bought a ZWO ASI 462 MC and attached it to my Raspberry PI 4 with Astroberry. I tried out the already installed programs to work with the camera. OACapture does not recognize it, Firecapture 2.6 does not recognize it as well. CCDCIEL very slow in general. I started EKOS and fought myself through configuration. Finally i got PREVIEW to work, but only in monochrome. Live Video does not work, the screen is always nearly blank, even if the preview image gives me a nearly sharp image. When i connect the camera to my MAC and start ASI Studio, the camera work pretty good, i get a perfect preview image and a very good, colourfull live video as well. But i bought the PI to connect it to the teleskope and not need to have the MAC outside the house or in the field. Maybe someone can show me his/her camera settings within EKOS, on how to get a colorfull and sharp live video in EKOS. Sometimes during my attemps EKOS tells me that i can't even change capture format form RAW8 to RGB24 or RAW16. Button keeps being red and log is sayin that streaming is still in progresss, which is not true!

Any suggestions would be highly welcome!
Kind regards
Matthias

Read More...