Well, the problem remains. This has worked perfectly for months but now refuses, I tried 2x2 binning and relatively long exposures but nothing will solve for some reason

I looked for the FWHM setting but the only one I can see is already 1 (see attached)

Any other ideas?

Read More...