Emanuele created a new topic ' Rapid Guide in Ekos' in the forum. 1 year ago

Hi Everyone,
I am using Ekos via INDI client-server connection, Linux runs on both client and server. I connect to my equipment via SSH.

Connections all work fine, and control to my CCD and scope work fine. I would like to use the Rapid Guide option mentioned in this topic:
indilib.org/forum/ekos/919-questions-i-a...ote-autoguiding.html

This option should make me able to avoid latency issue, also I don't need to connect via remote desktop. But I am not allowed to enable this Rapid Guide in Ekos.

So how can I enable Rapid Guide? If this is not possible, is there an alternative?
My guide camera is ASI ZWO 174mm. My mount is directly connected to the INDI server (no ST-4 connection).

Cheers,
Emanuele

Read More...

Emanuele created a new topic ' How can I enable Rapid Guide?' in the forum. 1 year ago

 Hi Everyone,
I am using Ekos via INDI client-server connection, Linux runs on both client and server. I connect to my equipment via SSH.

Connections all work fine, and control to my CCD and scope work fine. I would like to use the Rapid Guide option mentioned in this topic:
indilib.org/forum/ekos/919-questions-i-a...ote-autoguiding.html

This option should make me able to avoid latency issue, also I don't need to connect via remote desktop. But I am not allowed to enable this Rapid Guide in Ekos.

So how can I enable Rapid Guide? If this is not possible, is there an alternative?
My guide camera is ASI ZWO 174mm. My mount is directly connected to the INDI server (no ST-4 connection).

Cheers,
Emanuele

Read More...