Spoke too soon, seems there is a problem with the eqmod driver or the kernel driver for serial, my HEQ5 mount no longer connects to INDI via FTDI cable. Had to resort to my windows setup last night (the mount worked there).
Here's some context:

dmesg
[ 5284.449239] usb 2-1: new full-speed USB device number 8 using xhci_hcd
[ 5284.604045] usb 2-1: New USB device found, idVendor=0403, idProduct=6001, bcdDevice= 6.00
[ 5284.604059] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 5284.604065] usb 2-1: Product: FT232R USB UART
[ 5284.604069] usb 2-1: Manufacturer: FTDI
[ 5284.604073] usb 2-1: SerialNumber: AR0JVCUB
[ 5284.610239] ftdi_sio 2-1:1.0: FTDI USB Serial Device converter detected
[ 5284.610308] usb 2-1: Detected FT232RL
[ 5284.610952] usb 2-1: FTDI USB Serial Device converter now attached to ttyUSB0
[ 5289.155968] usb 2-1: usbfs: interface 0 claimed by ftdi_sio while 'brltty' sets config #1
[ 5289.157525] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
[ 5289.157590] ftdi_sio 2-1:1.0: device disconnected

Here's the Ekos log for the mount, seems to only find my laptops' 4G Modem:
2022-05-28T09:41:35: [INFO] Scan complete. Found 1 port(s).
2022-05-28T09:41:31: [WARNING] Port /dev/serial/by-id/usb-Sierra_Wireless_Inc._Sierra_Wireless_EM7345_4G_LTE_013937006407355-if02 is already used by another driver or process.

Any ideas? Thanks!

Read More...

KStars 3.5.9 Stable installed on Ubuntu 22.04. All drivers available, including eqmod and ZWO ASI. Thank you!

Read More...

Following the PPA site: launchpad.net/~mutlaqja/+archive/ubuntu/ppa
Build seem to be done, still getting this error when trying to install:

sudo apt-get install indi-full kstars-bleeding gsc
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 indi-aagcloudwatcher-ng : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-apogee : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-armadillo-platypus : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-astromechfoc : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-avalon : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-bresserexos2 : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-celestronaux : Depends: libindialignmentdriver1 (>= 1.9.4+dfsg) but it is not installable
                     Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-dreamfocuser : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-dsi : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-eqmod : Depends: libindialignmentdriver1 (>= 1.9.4+dfsg) but it is not installable
              Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-ffmv : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-fishcamp : Depends: libindidriver1 (>= 1.9.3+dfsg) but it is not installable
 indi-gpsd : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-gpsnmea : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-maxdomeii : Depends: libindidriver1 (>= 1.9.3+dfsg) but it is not installable
 indi-mgen : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-nexdome : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-nightscape : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-shelyak : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-starbook : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-starbook-ten : Depends: libindidriver1 (>= 1.9.3+dfsg) but it is not installable
 indi-sx : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
 indi-talon6 : Depends: libindidriver1 (>= 1.9.4+dfsg) but it is not installable
E: Unable to correct problems, you have held broken packages.


Read More...

Hi, any idea as to when this will happen? Thanks!

Read More...

Hi, any idea on when that will be? Thanks!

Read More...