Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...

TOPIC: Polar Align Assist never completes its run

Polar Align Assist never completes its run 7 months 3 weeks ago #22696

That was fixed long ago. What OS are you on? version? Logs?

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Polar Align Assist never completes its run 7 months 3 weeks ago #22699

Hi!
I am on Lubuntu 17.10 on an quite old HP Pavillon Notebook.
KStars Build 2017-12-2T08:39:58Z
I don´t know were to find logs, ´cause i am totally new to Linux and KStars...
Maybe my Setup is neccesary too.
I am on an EQ6-R via Handbox and PC Direct Mode on the Laptop (RS232-USB Adapter) EQ-Mod Driver
Skywatcher Newton f/5 150/750mm
Canon EOS 5DMarkIII-a via USB
Cheers
Niki

Please Log in or Create an account to join the conversation.

Last Edit: by the.cakemaker.

Polar Align Assist never completes its run 7 months 3 weeks ago #22709

My signature has an answer to your question!
The following user(s) said Thank You: the.cakemaker

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Re:Polar Align Assist never completes its run 7 months 3 weeks ago #22716

knro wrote: My signature has an answer to your question!


Hi there.

Funny... since i look in this forum most of the time in tapatalk, i could not see your signature :)
I will switch on logging the next time i can try the alignment, when weather is ok.
Cheers
Niki


Gesendet von iPhone mit Tapatalk

Please Log in or Create an account to join the conversation.

Polar Align Assist never completes its run 7 months 1 week ago #23287

Hi!

Today i will have time and CS to test whats the prob with the Polar alignment crashing to desktop.

I just wanted to know WHICH of the loggings i should check...

I checked alignment now, but is this the right one?
Should i check all of them?

cheers
Niki
Attachments:

Please Log in or Create an account to join the conversation.

Polar Align Assist never completes its run 7 months 1 week ago #23290

Hi there!

Managed to provocate another two crashes.
I activated logging, and i hope i checked the right boxes.

So here is my Log.

The System i am on is a LUBUNTU distribution with only KStars installed. Its an qite old Intel Celeron Laptop (HP Pavillon)
The EQ6-R and the Canon EOS 5D MarkIII are both connected direct to the laptop via USB.
So far almost everything is working without problems. Only after the last Picture when i am doing the Polar alignment, the whole thing crashes to desktop without a message.

Maybe someone here knows what the problem is.

cheers
Niki
Attachments:

Please Log in or Create an account to join the conversation.

Polar Align Assist never completes its run 7 months 6 days ago #23307

Well, it's not exactly clear what's causing the crash. Run KStars from command line via gdb:
gdb -ex=r kstars

Then do the usual to produce the crash. Once it crashes, it should stop, go back there and type in bt and post the results here.
The following user(s) said Thank You: the.cakemaker

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
Last Edit: by knro.

Polar Align Assist never completes its run 7 months 6 days ago #23318

Tried today again.
I don´t know what i changed, but today it worked.
I will try the procedure the other day again, maybe i can provocate the crash again, but today it worked the first time...

Cheers
Niki

Please Log in or Create an account to join the conversation.

Polar Align Assist never completes its run 5 months 2 weeks ago #24713

Maybe, because with the last version it works, tis thread could be closed?

Please Log in or Create an account to join the conversation.

Time to create page: 0.107 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica