Welcome, Guest
Username: Password: Remember me
25 Jul 2018
Glad to announce of release of INDI Library v1.7.4 on 2018-07-25. A few drivers were added in this release as we continue to improve & stabilize existing drivers.
Read More...
  • Page:
  • 1

TOPIC: Unable to zoom-in (above 100%) in the focusing module?

Unable to zoom-in (above 100%) in the focusing module? 6 months 1 week ago #24155

Hi,

I'm using Kstars 2.9.1 in Raspbian. I've found that in the focusing module, I cannot zoom-in above 100%. e.g. I can't do 120% or 150% in the framing setup.
Is this normal?

Plus I use a Bahtinov mask to focus, which I only need the framing and zoom to work. I do not need the star detection and FWHM. I can see the EKOS always try to detect the stars, and draw circles around them. Can I disable the drawing of such circles?

Stephen

Please Log in or Create an account to join the conversation.

Last Edit: by sywong2000.

Unable to zoom-in (above 100%) in the focusing module? 6 months 1 week ago #24174

  • nmac
  • nmac's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 311
  • Karma: 2
  • Thank you received: 62
Are you using "Limited resources Mode" option? If so the zoom is locked to 100% to prevent a memory hog that hangs the RPi.

As for the circles I can't say.
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

(PT) SC@ROS Observatory
x86_64 Atom PC / TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
x86_64 C2D / Explore Scientific ES80480 / Atik 420m / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/

Unable to zoom-in (above 100%) in the focusing module? 6 months 6 days ago #24196

sywong2000 wrote: Hi,

I'm using Kstars 2.9.1 in Raspbian. I've found that in the focusing module, I cannot zoom-in above 100%. e.g. I can't do 120% or 150% in the framing setup.
Is this normal?

Plus I use a Bahtinov mask to focus, which I only need the framing and zoom to work. I do not need the star detection and FWHM. I can see the EKOS always try to detect the stars, and draw circles around them. Can I disable the drawing of such circles?

Stephen


Yes you can disable that, in the floating toolbar, just click on the "star" icon to turn it off.
The following user(s) said Thank You: nmac, sywong2000

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Unable to zoom-in (above 100%) in the focusing module? 6 months 6 days ago #24205

No.
But it turns out I'm suffering from some other problems in the raspbian. I switched to ubuntu and update to the latest version and able to get the zoom working.

Please Log in or Create an account to join the conversation.

Unable to zoom-in (above 100%) in the focusing module? 6 months 6 days ago #24206

yes I saw that button, and able to switch it off. Yet I do this in a separate ubuntu, not raspbian. Anyway issue is resolved. Thank you!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.116 seconds

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica